[SOLVED] Pops and clicks on export

During a 7 minute project, there are 3 pops in the exported file, always in the same places.

With playback I might get the same pops during the first playback immediately after opening the project, but not after that.

It’s mostly the same set of plugins running though the whole project. I’ve double checked, that for audio parts the fades are there, even bounced them.

I haven’t yet had the time to start bypassing plugins one by one to find the culprit.

Is there something else you would check?

Is the Cubase performance meter jumping around/into the red at these points?

You could try increasing your ASIO device’s buffer settings to maximum just while exporting.

If you cut your audio (guitars) without “snap to zero crossing” function turned on, than you will have clicks in places like these

The Buffer doesn’t have anything to do with export, it matters at the runtime.

Yes, this is correct, sorry. Mind was on Renders. …“at the runtime”?

That’s pretty close to how the pops look like in the exported audio…

However, I’ve double checked each audio part near the pop and found no non-zero crossings.

I’m leaning towards a plugin causing it, though I’ve no idea why. Like I said, the pop happens during playback only immediately after opening the project, after the first “run” I can’t reproduce it by playing back the project. And then the pop is back in the exported file… :unamused:

Please don’t quote with images included, this is frustrating.

Something weird is going on in your project. Keep research it.

Okay, I’ve now managed to remove the first pop by replacing Ampsimulator plugin with VST Amp Rack, both stock plugins.

However, after some minutes of working with the plugin parameters the pop reappears. It’s interesting how the pop sounds/seems to happen where there’s no events on the tracks.


Need to dig deeper… :confused:

Ps. Please don’t quote with images included, it’s really frustrating.

Look in preferences for VST/plugins suspend vst3 plugins when no audio is received.
Or something like that, not in front of the computer right now.
Turn that off, and try again.
I don’t know if that could be the problem, but there has been plugins that produced clicks in the past.
Worth a try.

You know what, paekae - it was exactly that! Thanks!

Turning the setting off sent out one final “POP!” when I closed the preferences dialogue, but now there are zero pops in the exported file.

Thank you so much. I love this place and people like paekae. They must’ve seen it thousand times already, but still care enough to restate the solution for the rest of us.


Ps. If anyone knows why this happens, I’d be interested in an explanation.

1 Like

I’m having a similar issue and it’s driving me nuts. On export I’m getting a few pops a few seconds into the exported song, then it’s ok. I also get the pops when playing back. Weird thing is, when I play, stop and quickly play again, there are no pops. It only happens if I stop for a few seconds, then playback. All my audio files are fine, no pops.

Many thanks for the solution. I have been bothered by this issue for some time and turning off this setting has also solved it for me.

Hi,

I seem to have a very, very similar problem, but the solution you proposed doesn’t help, unfortunately. In the DAW, the playback is always fine, but in the exports, the pops appear at unpredictable places. It is actually pops and ‘stops’, the plugin (in this case Spitfire BBC Orchestra) seems to stop playing back and only restarts at the next note.

The VST3 checkbox didn’t help…

Any other ideas?

Regards,
Joachim

UPDATE:
It seems that a restart of Cubase was necessary to make the option that was proposed above work. All seems to be fine now.

2 Likes

Hey, I’m having the exact same issue. Unfortunately, the option in the preferences is unchecked and it’s still reproducing. I tried turning it on, off, restart Cubase, restart my computer ect. Nothing works.
I’m on Cubase 11.0.10, Windows 10, and it’s reproducing when using the built-in VST Amp Rack.
Could someone please check if he’s having the same issue and if it’s indeed a bug or not?

The only work around I found is to make sure Amp Rack is always getting audio input (Even if it’s quite noise) and I’m starting this input before the music starts, so the only pop is in the beginning of the exported file which I can cut later. This is really not ideal.

1 Like

I’m running Cubase Pro 11.0.20 and I’m also having this issue. I usually get a click noise when the track goes from no audio event to an audio event, even if the audio event is close to silent. I’ve run into this at least 3 times in the last couple of years, with both version 11 and 10.5

I’ve done the same as you mentioned, turn the “Suspend VST3” preference on and off, tried restarting Cubase, and the computer, with all combinations possible. The solution I was able to use in the past was to Freeze the track and it would behave properly and eliminated the noise. However, I just tried that same solution on 11.0.20 and it does not fix it, and when I Render In Place the noise is still there as well (I never tried Render In Place the last few times I encountered this noise/click issue).

This must be a bug that could be fixed no? I haven’t noticed this issue on any other amp simulator, but I rarely use amp simulators to begin with.

If none of the above solutions work, try this, it’s what worked for me:
Reduce the gain on the VST AMP/Rack to 0 and increase the gain on the track.
Hope this helps.

1 Like