[SOLVED] Problem recording audio using iPad2

Hi everybody.


I got an iPad 2 (16Gb) mounted on an Alesis iDock.

When i record audio (voice or guitar), it jumps a little bit in time (few seconds before i start the recording).

I’ve tried everything but the problem doesn’t solve.

Thanks a lot and sorry about my english.

Hi,

So far we are not aware of any issues between Alesis’ iDock and Cubasis.

Please try the following steps:

_Precondition:

  • Make sure no other apps are running (a restart of the iPad before before proceeding is recommended)

  • Make sure there are several GB (ideally more than 20%) of free disk space available. Disk performance is reduced if the disk space is close to full_

  • Choose the “CreateNewProject” template from within the “Projects” section in the “MediaBay”

  • Create an audio track

  • Open the “Rec Mode” menu (located in the tools bar) and deactivate all highlighted options

  • Position the song position pointer at the left locator

  • Record a few bars of audio

Please let us have a feedback if all works as expected.

Please take into consideration that the iPad 2 - depending on your workflow - can easily reach its limit performance-wise using Cubasis.
Here are a few observations and tips about the topic in general: http://www.steinberg.net/forums/viewtopic.php?f=183&t=53869


Best wishes,

Lars

I’ve had this issue as well (also on iPad2), I record a few tracks ok, and then the next one is suddenly ahead of the others (playing faster). The difference increases towards the end of the song.

First time this happened I thought I was just playing out of time :confused: but then I tried recording the same thing to two tracks (acc guitar lined and mic’ed) and then just one of the tracks were off.

Restarting Cubasis usually helps. I’ve also noticed this especially after doing a lot of retakes :blush: using the undo between recordings. Guess that builds up memory.

Hey, it seems that now it works :smiley:

Maybe i had not enough free memory, hehehe…(i had about 1,5Gb, now i got 4,5). I did a several restart of the iPad too.


I’ve tried a little bit, but the problem doesn’t appear as before, if a have problems in the future, i’ll tell you.

I’m so glad, thank you very very much :slight_smile:

Glad to hear you’re up and running.