(solved) Problem with ADAT optical

Hello,

what if you bring up the master fader to unity gain?
All faders should be set 0 dB.

Sorry, in my pic it’s also all the way down - my starting preset is all faders down and forgot to raise it :frowning:

Hi Fabio, Sorry for the delay… Well i tried that also, now the master faders are up to 0dB but still no luck

Hello,

sorry, I’ve been forced out of office for some time…

Is this solved? If not, please send me an e-mail and we can take it from there. I’m sending you a PM.

Cheers,

Actually would you mind continuing this on the forum? I’m sure many people would like some help with this and it’s very useful to follow this post. I tried to get my MR816 working in a similar way as a mic pre via ADAT for an RME HDSP 9652 recently and couldn’t get it working. I think I’ll try again now that I’ve found this!

Thanks,

Rob

Hello,

no, I don’t mind, but I asked Mikula to contact me because I think there is a problem with the configuration.
Everything needed should be written in this thread already.

But given the amount of requests, I’ll write down a Knowledge Base article ASAP, so that everyone can access it when needed :slight_smile:

Feel free to ask here in the meanwhile.

[EDIT: I uploaded a less confusing jpeg in my post above, please check it :slight_smile:]

Best,

Very kind. Thanks a lot!

Hi Leggy,

The updated picture where the ADAT channels are unmuted did the trick for me… Everything is working fine now.

@Fabio thanks for helping me with this. You’re tha man!

Hello all, just to sum it up:

How to use a Steinberg MR816csx/x as a slave device connected via ADAT to a master device.
In this scenario, a ‘master’ device is connected to the computer while the MR is used as a ‘slave’ stand-alone unit.
We will use ADAT / TOSLINK cables to send the signal from the stand-alone MR device to the master device.

– Install the latest TOOLS for the MR816csx/x http://www.steinberg.net/index.php?id=downloads_mr816&L=1
– Connect your MR interface to the computer
– Open the MR Editor
– Configure the ADAT pairs to output the signal received from the respective MIC inputs:

  • Click on ADAT 1-2
    Pan MIC 1 and 2 hard left and hard right
    Mute the other MIC channels

Proceed in the same fashion for all ADAT pairs and correspondent MIC inputs as per the colour code in the attached screen-shot (MR_Ed_ADAT.png).

Once set up, please close the MixDspFx, the current configuration will be saved.

– Now, please connect the master device to the computer
– Connect the ADAT / TOSLINK cables from ADAT OUT on the MR to the ADAT IN on the ‘master’ device
– You can either use the BNC-connector or ADAT for Wordclock synchronisation of the devices

You will need to create the proper VST Connections (F4 or Devices -> VST Connections) in Cubase.
Create the desired amount of input tracks and assign them as needed, in the VST_conn.jpg attachment you can see an example with an MR816 connected via ADAT to a UR824.

I hope this is helpful.


Hi guys,
I’m having same issue.
I want to use my MR816x as ADAT slave device. My master device is UA Apollo Twin.
I think I’m doing everything as it is described in this post and here: https://helpcenter.steinberg.de/hc/en-us/articles/206085924-How-to-use-the-MR816X-CSX-as-a-slave-device-via-ADAT
But I have no audio in my Apollo from ADAT. Can you help me?

Please see attached pictures for details.



  1. Turn up the FADER in the MR Console on the ADAT channels to nominal, CTRL click the fader or Alt click the fader
  2. Make sure the Apollo is sending Wordclock out the ADAT cable
  3. Make sure the SAMPLE rate is the SAME for the Apollo and the MR
  4. MR Wordclock MASTER should be set to ADAT as well and NOT MR

Unfortunately I’ll not be able to reach my studio soon so I cannot make the changes you tell me. I hope we all get over this Covid soon.
I’m pretty sure that I have only one option in MR Wordclock and it is MR. Am I missing something?

MR has Wordclock IN and OUT using BNC connection. so if not using this dedicated WordClock connection then

You can send Wordclock with the ADAT signal as well. Clock source will be ADAT. Twin should be sending out word clock via DAT as well.

  1. ADAT cable going from twin to MR for Wordclock connection
  2. ADAT cable going from MR ADAT out to TWIN ADAT in for AUDIO

Wordclock Master should be ADAT when connected. I haven’t had things connected up here in a while.
If you need me to I will grab reverb unit or something and check it out when you are doing your connections there

But Twin has only ADAT in. It has no Wordclock out.
Mine is MK1, but the connections are the same.

From the pic you should connect ADAT cable from MR ADAT out to the TWIN ADAT IN, Leave the MR as Wordclock MASTER then set the TWIN to receive WORDCLOCK via ADAT . Twin shouldn’t be set to INTERNAL is what Im saying.
The MR will clock the TWIN in this case

I got it! Thanks! I’ll write again when I can try.

Thank you Fabio for writing this up - this was very helpful :bulb: in sending me on the right path just today!

One thing I had to figure out in addition to your instructions which covered the input side of things, that I needed to do the same thing for the outputs, specifically:

  • Configure the OUT pairs to output the signal received from the respective ADAT inputs:
  • Click on OUT 1-2 on the right hand side
    • Set the faders for ADAT 1 and 2 to 0.00 (unity gain)
    • Pan ADAT 1 and 2 hard left and hard right
    • Mute the other ADAT channels
  • Proceed in the same fashion for all OUT pairs and correspondent ADAT inputs

and for the sake of completeness, here’s the added step for the inputs:

  • Configure the ADAT pairs to output the signal received from the respective MIC inputs:
  • Click on ADAT 1-2
    • Set the faders for MIC 1 and 2 to 0.00 (unity gain)
    • Pan MIC 1 and 2 hard left and hard right
    • Mute the other MIC channels
  • Proceed in the same fashion for all ADAT pairs and correspondent MIC inputs.

It may sounds weird, but what works for me , after lots of tests is setting MR clock to internal. Not to ADAT ?!?!?!
Both Apollo and MR are set to internal clocks and it works ?!?!?
Can someone explain me why does this work? I though that mater device should be set to Internal, slave device to ADAT. But what works for me is both devices were set to internal…
See my new pictures of what works.


setting MR clock to internal

Yes that has to happen - since your Apollo doesn’t have ADAT or WordClock output. So in your setup the MR definitely has to be the clock master device.

However you may want to set your Apollo Twin clock to ADAT, so that the MR and the Apollo Twin are synchronized properly and you don’t end up with weird audio artifacts from time to time.

p.s. I’ve read somewhere that it can seemingly work to have both devices use their internal clock, but that it risks bad audio artifacts (probably just when you are recording your best take ever!) :laughing:

Edit…
Setting MR to internal and Apollo to ADAT actually works.
Even if I use only Apollo and MR is off. I don’t know from where it gets the clock but it works…

Another interesting thing here is that when I set MR clock to internal, and it connects to Apollo, so I can hear the sound, I can change the clock of MR to ADAT and it works. But after restarting it does not work, no sound.

Hello everybody! I`ve red all this post but I cannot get to work my MR816x as a slave ADAT. I have configured the MR Editor exactly as Steinberg_Archived posted here ((solved) Problem with ADAT optical - #27 by Mikula), but I cannot choose a different Word Clock Master than the MR816x, even if I choose Clock Source WCLK In (and by the way you can see that all the Clock Sources are in italics less Internal).

I would really like to use the preamps of my MR816x and send the signals by the ADAT out, but I cannot make it possible. Is there anybody who achieved to choose another Word Clock source than ‘Internal’!?

Of course I have connected a BNC cable from my M-Audio Profire 2626’s Word Clock Out to the MR816x Word Clock In.

PD: I am using Mac OSX 10.9.5 with the latest TOOLS accepted for my OSX which is ‘TOOLS_for_MR_V178_Mac’.

Thanks again!! Mariano.