[SOLVED] Project Synchonization Setup Problem


I’m wondering if anyone else has this problem.

Every time I try to set up the Project Synchonization Setup menu to send MIDI Clock to external devices Cubase 10 just freezes and I have to use Windows Task Manager to exit. I have a tried a few times now and it does it every single time.

Is this a known bug? an anyone reproduce and/or has success with this feature?


I cannot reproduce it here on my side. It works as expected, no freeze.

Could you try in Cubase Safe Start Mode, please?

OK I tried safe mode and I didn’t get the freeze, and I have managed to not get the freeze in normal mode (it may have been I was selecting too many options, but that’s not conclusive yet).

However in both safe or normal mode it is still not working. I tried an external MIDI monitor and I seem to be getting a clock signal, but none of the devices I use lock to to the tempo when they are set to external. These devices worked on previous versions of Cubase and I never had any problem setting this up before - it just worked.

I am using latest version of Windows 64-bit and the latest version of Cubase 10 Pro.

The devices I am linking to are in Sonic Core XITE-1 running Scope v7 (latest). This is an external DSP system, so MIDI Clock acts like it would for an external hardware synth or effect. It has worked in the past and I monitored the Clock signal in the MIDI Monitor built into Scope. The MIDI Monitor in Cubase seems buggy and I couldn’t figure out how to display MIDI Clock.


Could you send a screenshot of the settings in Cubase 9.5 and the settings in Cubase 10? Just to be able t compare, if everything is set correctly.

OK so after much investigation it seems that I never used the MIDI Clock in Cubase 9 with SCOPE 7, but actually Cubase 9 with SCOPE 5.1 (which worked as expected).

I have since gone over to SCOPE 7 but hadn’t used the MIDI Clock feature with Cubase 9. It turns out there’s a DSP file in SCOPE 7 that doesn’t work properly on MIDI clock, so I just replaced that file with the SCOPE 5.1 version and it now works a treat with Cubase 9.5 and 10.

Case closed!

I’m glad it works to you now.

Glad to know the solution. Thank you.