SOLVED: Record error: to many tracks recording

Hi all,

After using Cubase since LE4 I persuaded a friend of mine to give it a go and he bought Cubase Elements 10 (just updated to the latest .03 version).
He is using a Acer laptop with a Scarlett solo interface as he puts vocals on my tracks so doesn’t need the Cubase Pro big guns!!
The problem is that, all of a sudden, he cant record any vocal tracks as he gets a message “Record Error: to many tracks recording”??
I have just spent a few hours investigating his issue but I can find any fault with his set up as we have tried removing and re-installing audio tracks etc., so I guess it must be something silly and I hope someone on here has experienced this before and can help?
He can create a new track, monitor it and arm it and can see the signal coming in. When he tries to record the “Record Error: to many tracks recording” message pops up and we cant get any further!!

FYI, he is running Windows and, when he plays the mp3 files I send him (recorded on my Cubase Pro 10.0.03) through media player using his Focusrite audio interface, his interface appears to function as it should??
It would appear to be a specific Cubase Elements issue so I searched this forum but there are over 1100 possible posts so I was hoping someone might be able to help??

Thanks in advance,

Jim B

There is a 48 Track limit for audio in Elements. You pushing that by chance?

https://new.steinberg.net/cubase/compare-editions/

Hi Raino,

Thanks for taking the time to help!
The answer is, as my friend only adds vocals to my tracks, there are normally only six tracks.
Usually it is my one completed music track plus his five or six vocal tracks with no fx!
What confuses me even more is that if he sets up a new project, and creates just one mono track, he gets the error message when he tries to record???
It’s almost if there is some kind of recording feed back loop being created, but I am really lost for an ansgwer on this one, and it doesn’t help that we are about 250 miles apart, so everything is done via WhatsApp video!!

Best regards,

Jim B

You could try checking the synchronisation settings.

Hippo

Hi Hippo,

Thanks for your response, but I’m not sure where the synchronisation settings are, could you give me some pointers please?

The thing I am confused about is that, only last week, my vocalist friend produced some vox tracks and this wasn’t an issue??

He hadn’t updated to the new 10.0.03 Cubase version, and he is using Windows 10 but hasn’t had any updates between last week and this week, so there doesn’t appear to be any logical reason for this problem to suddenly materialise??

I will be trying to sort this out later 'cos were working on a brand new song and we want to get the vocals down ASAP!!

This making music lark aint easy is it!!!

Thanks and regards,

Jim B

I have managed to find the solution which is, quite simply, run Cubase and eLicensor as ADMINISTRATOR!!

I just knew it would be something silly!!

Thanks for your interest and input, and if any one else comes across this issue, remember:

RUN AS ADMINISTRATOR!!

Best regards all,

Jim B

Sounds like a permission problem.
He should check the folder he is recording into.
Running Cubase as admin, is not without problems, drag and drop might not work anymore.

I’m glad you’ve sorted this! But you don’t have to run Cubase each time with admin rights. It should be sufficient that you ran eLicensor once this way.

EDIT: Or, as peakae says above. Check your recording directory permissions.


Miloslav