[SOLVED] Recording with the Apogee Jam

Hey guys, I have a possibly stupid simple question but I don’t have much recording experience so any help is appreciated. I’ve used the Apogee Jam to record on Cubasis through audiobus with JamUp just to try it out but I’m getting ready to start recording with my band soon and I would like to use my own rig and be able to record other instruments such as keyboard and vox. Is there a setting that I’m failing to find within Cubasis to use the Jam as my input or is there an app I can use with audiobus that will allow me to record on Cubasis without any sort of amp or effect simulating? Thanks in advance.

Hi,

Thanks for your question… I dont have an Apogee Jam available myself right now, but what I can recall from their website, it is only build to be as a HI-Z or high impedance input for like guitar or bass and of course it is mono. How to turn off any build in distortion, would be a question to Apogee directly. So you might have to look around for another interface. If your budget permits, you could also consider our UR44 to have multiple channels to record your band live or use various mics on the drums for example.

http://www.steinberg.net/en/products/audio_interfaces/ur_series/models/ur44.html

Thanks! :sunglasses:
RG

Thanks for the quick reply but it doesn’t really answer my question. I know the interface itself can accommodate a stomp box input, a dynamic microphone, anything of that nature from what I gather. What I’m trying to find out is how to record directly into Cubasis where the Jam is the input instead of the mic, and if not what apps would allow a direct input from the Jam other than sim apps like JamUp and Amplitube that I could use for an audiobus input. I’m loving the Cubasis software so far, I’m sure I’m just overlooking something.

I have a Jam too and it’s very simple: just connect your Jam and make sure you’re getting the blue indicator on the Jam before starting Cubasis. Start Cubasis and the indicator should turn green. Add a new track and choose MONO input 1 under routing and you’re all set. Of course you can monitor you signal by turning on the speaker icon on the channel fader pull-down tab. The device name, Jam, no longer shows up in the routing section and the Stereo option should be greyed out.

Ah ha, so it does… I knew it had to be a lot less complicated than I was making it. Thank you!

Thanks for your support and clarification, SuStudio!

Glad to help! Fantastic App!

Thanks again, appreciated…