[SOLVED] Roland Quad Capture not detected

I’m actually testing Dorico 3.5 Pro now. For some reason, my Roland Quad-Capure soundboard doesn’t show up in the audio devices. Only the built-in device is showing, so I can’t select the Roland board.
The QC works perfectly in my other applications (Finale, Notion, Logic X Pro, Studio One Pro…) and for other sound applications (Youtube, iTunes…).

I work on a Mac, Catalina 10.15.7, 32 GB RAM, i7 Core.

I really would like to go on testing, but I need my sound board of course. Is there a means to retrieve it in Dorico?

Thanks in advance,

Welcome to the forum, Jos. Could you please do Help > Create Diagnostic Report and attach the resulting zip file, which will be created on your desktop, to a reply here? We can take a look and see if any clues can be found in the logs that will be bundled up in there.

On more question: You have the latest driver installed as can be found at https://www.roland.com/global/products/quad-capture/downloads/ ?

Hi Daniel and Ulf,

Problem already solved. While checking the driver(which is the latest), I found out that the output selector was on: ‘Direct Mix’ instead of ‘Wave out 1-2’. That solved the issue. Of course I had to select the Quad Capture in the audio device selector in Dorico, but that’s the same for all DAWs and notation programs.
Thanks anyway for your quick reply and helpfulness.