(SOLVED) Scarlett Studio won’t record now onto Cubasis 3 using iOS

Using Cubasis 3 on iOS 15.3.
My Scarlett Solo Studio now will NOT record any audio onto Cubasis!
A previous thread said to delete Cubasis and then reinstall. But what will happen to my hundreds of recordings already created?
Help, please?

Hi @Stephan_Grasmuck,

Thanks for your message.

Please let me know more details about the problem.

Please check the “Adding Audio Tracks” chapter of the “Getting started with Cubasis” tutorial, to learn more about the routing steps:

Does this help to resolve the problem, or does the audio device fail to work at all with Cubasis and/or the iPad?

& stay safe

Hi Lars, the mic with Scarlett worked perfectly on the iPad Cubasis. Then after a few iOS updates, the mic will not work to record.

When I check the input gain, it’s greyed-out now. I cannot adjust it at all.

If I delete the app as one user suggested and then Re-install, will I lose my hundreds of Cubasis audio files??

Stephan Grasmuck >~iii~<()

Hi again, Lars,

So, here’s a screen capture once I have the routing set up and the mic operational. Note the “input gain” setting as NA

That’s the problem that didn’t exist previously

Stephan Grasmuck >~iii~<()

Hi buddy. Just check something for me please. In your device settings, just make sure you have the internal microphone allowed for Cubasis. If it isn’t allowed, your device can not see your interface.

Hi @Stephan_Grasmuck,

Thanks for the update.

Please double check that the permission is given, in order to use Cubasis with external audio devices.

  • Please go to the iOS settings
  • Please go to Privacy → Microphone

Please make sure that the Microphone option is enabled for Cubasis.

If the problem persists, I’d suggest to exchange with Focusrite about the problem. We’re at hand to have them equipped with a Cubasis promo code for testing purposes, required.

Please keep me updated!


Everything in iOS is set correctly.

The minute I plug in the Scarlett, the input gain blanks out.

When I again remove the Scarlett, the input gain returns to 50% as a default.

Please… can you assist further?

Stephan Grasmuck >~iii~<()

Hi Jamie,
I checked as you suggested.

Everything in iOS is set correctly.

But, the minute I plug in the Scarlett, the input gain blanks out.

When I again remove the Scarlett, the input gain returns to 50% as a default.

Please… can you assist further?

Thank you.

Stephan Grasmuck >~iii~<()

I don’t know what else to suggest. I had a problem exactly like this when I first got Cubasis 2 and Lars helped me fix the problem, My old iTrack dock was working on all iOS DAWs apart from Cubasis. It turned out that microphone was not enabled for Cubasis. And it was behaving exactly as you describe regarding the input level. Are you using a dongle or a powered hub or both? Where is the Scarlett’s power coming from? I would not recommend deleting and reinstalling. I have never known that fix any issues of this nature

Thanks, Jamie.

Powered hub with a dongle from the hub to the iOS.

It worked just perfectly. Until it didn’t.

I have a call in to the shop where I bought the Scarlett. I see online that there seem to be some issues with Scarletts on occasion.

It has a 3-year warranty. I’m under that line. Hopefully I can get a replacement Scarlett solo…

Thanks for your input. Much appreciated !


Ok, this is DEFINITELY a Cubasis 3 issue.

I tried the Scarlett on my MacBook. Works perfectly !

I changed out the lightening dongle between the Scarlett and my iPad. Still the same problem: input gain nullifies.

Cubasis 3 using iOS 15.3 will not accept the microphone input from the Scarlett. It di. Now it won’t.

Please help!

Thank you,

Stephan Grasmuck >~iii~<()

Latest update:
I tried a different iPad using Cubasis 3. Exactly the same issue.

So, in summary, I have tried:

  1. Using a different dongle from Scarlett Solo to iPad — no luck
  2. Using Scarlett Solo on my MacBook garage band — Scarlett works perfectly
  3. Using a different iPad with Cubasis 3 and Scarlett Solo — no luck

Conclusion: the audio problem is with Cubasis 3.

There is no other explanation.

Using Cubasis 3 on iOS 15.3 = NO AUDIO INPUT


Stephan Grasmuck >~iii~<()

Hi @Stephan_Grasmuck,

(1) Please give it a check to disable “Studio Quality” under Setup/Audio.
Does this resolve the problem?

(2) Does the audio interface work with other iOS apps on the same iPad? (It does not help to check this under macOS and/or Windows!).

(3) Please give it a try to connect the audio interface directly with the iPad (not using a hub).

Additional Info:

  • The “Input Gain” option is only enabled if an audio device which supports gain scaling is connected. It might be possible, that the Scarlett does not feature this option. Furthermore, this setting is normally not needed/required to be changed at all when operation with a external device.

If the problem persists, please let me have a short video clip, which shows your steps.


Hi Lars:

  1. Here’s a video showing studio quality disabled. The video shows the input gain enabled until the Focusrite is plugged in. Input gain then “greys out.”
  2. Yes, Focusrite works perfectly on the same iPad using the garage band app.
  3. Focusrite requires the hub. Cannot function without it.

So, same issue prevails. Help??

(Attachment Video.mov is missing)

I sent you the video I made. But, Steinberg rejected it because it has a .mov designation.
I can only make a video using .mov files.

Any ideas ?


Hi @Stephan_Grasmuck,

Please upload the video to Dropbox and share the download link.
It’s also fine to upload to YouTube or similar.


Now steinberg will not allow me to include the Dropbox link, or any link, Lars!!!

Any other way to get it to you?


Hi @Stephan_Grasmuck,

I’m easily able to add links, and do not see any issues here.

Please give it a try sending the link via private message, or keep things in simple text form without adding http or similar…

Hope that helps.


Here’s the message Steinberg sent me:

How do I send the link via private message, please?


Thank you, Lars! I very much appreciate your pursuit of a solution to my problem here.
It’s now resolved !:pray:t3::clap:t2::clap:t2::clap:t2::clap:t2::clap:t2:

1 Like