SOLVED Strange ASIO-Peaks

I have a strange issue with ASIO Peak. Even when I just have started Cubase 9.0.20, loaded a project with two audio tracks one midi track (VST Halion Sonic SE) an accord track and two effect channels but doing nothing (even deactivated all the plugins on the audiotrack and effect tracks) I get ASIO-Peaks (red light is switched on).
The normal average VST Performance is at about 5 % and the real-time-peak at about 10 %.
When I play the project the average VST Performance is going up to 25 % and the real-time-peak to about 20% (why is the real time peak lower then the avarage - should be the other way around).

When I deactivate the ASIO-Guard the average VST-Performance is going up to about 40% and real-time-peak also to about 40% but no ASIO-Peaks (red light) any more.
As you see the project shouldn’t load Cubase too much, but I have dropouts when the ASIO-Peak-Meter goes to red.
Needless to say that Cubase 8.5 did not show this isse.

I tried all the different setting in the VST-Audiosettings but only to deactivate the ASIO-Guard seems to stop the issue.
Anyone here that can confirm this issue?

I did now a very easy test.
Created a new empty Cubase Project with one Miditrace and one Audiotrace. No data, no plugins nothing.
Just let it stay (no recording no playing back) after some minutes I get ASIO Peak.
I now carefully watched the real-time-Peak on the VST Performance (about 25 % jumping up and down) and this seems to be in phase with the Midi-Activity meter on the Transport Panel.
Can it be that this peaks are coming from the USB-Scan that has been implemented in Cubase9?
Is there a (hidden) switch that can be used to deactivate the USB-scanning

Can’t reproduce.

Check your USB drivers for the onboard USB controller, make sure they are not using the generic MS drivers but the dedicated drivers for your motherboard.

Hi djw and peakae.
thanks for your assistance. All my drivers are up to date, but finally I found something like a workaround.
I re-enabled the Direct Music Midi Protocol

Now the ASIO Peaks are gone.

Hi the link does not work, could you send it again?