[SOLVED] strange audio export probs

Hi there,

I’m trying to export audio but all I get is silence. When I look in “write” and “engrave”, I see my score. It plays back great. But the export is silent…

Any thoughts?

Thank you!

We have seen occasional reports of this on Windows, but without so far being able to pin it down. Have you tried both .wav and .mp3 export?

I have…

am I supposed to do anything like “select all” to make it do the audio export? will it export all flows by default?

I’m on a Mac running OS 10.9.5…

I believe it will export only the current flow. You may need to make sure that the playhead is at the start of the flow in question before you attempt the export.

OK! I’m not sure what I truly did to make it work, but it now works – mp3! all flows!!

among things I did
a) forcing the playhead to the very beginning of the first flow (pressing on the first bar, then rewinding to make sure I was truly at the very beginning)
b) changing the sample rate to 44100.

somehow doing both things solved the issues.