[SOLVED] Strange performance issues

Hey, folks!

For some weeks now, I’ve been experiencing some performance issues with Nuendo.
What happens is that, during playback, at apparently random times, usually about every 30 min to an hour or so, the video will freeze up, and the audio will stop about 2 seconds later, then everything’s back to normal again after about 5 sec, playback never stops during the whole time.
When recording, this happens also, but then the recording stops with the error “too many tracks recording” (even when it’s recording only one track)
The processors all max out when this happens in the windows performance monitor, however the VST performance monitor shows normal readings.
I’d be grateful for any suggestions you might have. I’ve tried all sorts of stuff like changing buffer sizes etc, to no avail until now.
My system specs are as below - oh and it only happens on the Z800, which is strange because it is considerably more powerful than the notebook.

You don’t have auto-save on by any-chance, do you? If not that, seems like something else that’s ‘periodic’ in nature, so maybe look into the rest of what your computer does…

Yeah, I got auto-save on, but I had deactivated it already to check if it was that. Would have surprised me anyhow. Also it occurs too irregularly to be caused by a scheduled task.
I tried seeing what other processes are doing via the task manager during the phenomena, but couldn’t see anything irregular. Weird. Thanks for your input anyhow. I guess I’ll see what Steinberg service has to say about it.

Weird. With a computer like that I’d expect few problems.

Could it be related to HD activity anyway though? What’s your hard drive setup? Could you try running a problematic project off of a new SSD on a different bus maybe?

Just a wild guess…does the issue related to W10 perhaps ?
I’m on W7 pro / 64 bit and I’ve have never had that one…My colleague on W10 has indicated some nastiness since the upgrade

Hey guys, just a little update:
I haven’t gotten around to finding a solution yet, as I’ve been working out of the studio a lot lately.
But yesterday a strange thing happened:
I hooked my Z800 up to the internet (it’s usually strictly offline) to do some updates, and started mixing a project.
I was at it for three hours or so, without a single glitch. Then I remembered the network cable to the Internet router was still plugged in. I disconnnected it again and, lo and behold, the performance issues were back instantly.
So my Nuendo only behaves that way when it’s NOT connnected to the internet.
It appears to be something network related, but I can’t imagine what.
Another mystery: I’ve also got Cubase 8.5 running on the same computer, and there are no issues there, although I’ve been doing stuff in it lately that’s much more processor- and disk load-heavy.

So you say you don’t have the problem with C8.5 running, but have you checked that as well with BOTH an internet connection and without?

Considering your laptop experience I would think there’s the possibility that you have an issue with the OS/computer generally.

One thought would be bandwidth/latency interruptions/variations due to the computer repeatedly looking for an internet connection that isn’t there. So, if it was something like that, considering that it’s Win 10, perhaps look into exactly what your upgrade/update policies are, and what your Cortana settings are. I think there are times when Win 10 automatically sends either telemetry or pings to see if there are updates available, and I wonder if it perhaps decides to keep trying which in turn on that specific computer results in conflicts between devices (i.e. Ethernet controller versus PCI-e control). Perhaps you can check the motherboard description as well and see just how the Ethernet controller is managed? I mean, could it be IRQ issues or something?

Mattias, you’re probably right. I was thinking along the same lines. But I’m passing it on - I’ve got our admin coming in next week. He usually just does the office machines and server, but I’ve asked him to have a look.
I’ll see what he says and keep you posted…

Issue solved. Contacted Nuendo support about it, they said to try trashing the user settings.
Worked. No issues hence.
Should have come up with trying that one myself… :unamused:

Hi! What do you mean by trashing the user settings? Thanks

I’ve also been getting “Recording Error: Too many tracks recording.”


It means you need to delete your user settings file and, unfortunately, build your settings again. I’m not sitting in front of Nuendo right now so I can’t tell you where the settings file is, but deleting it worked for me…
Another thing: You’re not running an older Nvidia Quadro graphics card by any chance, if you are, you may have to update the driver or even disable it while running Nuendo. There’s some issues with the Quadro that may also get you that error…