[Solved] Tempo Markings ~ Dorico's Default Set Override Mine


Is it possible to override/disable the default tempo markings listed in the Tempo Panel?

Whenever I try to enter my own markings they are nearly always over-ridden by Dorico’s default set. How can I stop this from happening so my markings are entered in the score.


I always type Adagio and then change it to what I really want in the text field in the properties panel :wink:

Hello Fratveno,

Thank you for replying and the suggestion.

That certainly provided the answer and clued me in to entering any default marking shown with a tempo marking and then simply change either or both the text and/or number to my own in the ‘Properties’ as you suggested.

Thanks again.


Do yo use the Shift-T popover? So far I haven’t experienced that Dorico has changed what I’ve written there. I didn’t even know that it might…

Hello LeifG,

Yes I do use Shift-T popover.

You have obvously been fortunate in that what you typed is either exactly the same as listed in the panel or that it is completely different and, therefore, not listed so it’s entered as you typed.

If you try typing something of your own that includes one of the default terms then the default will over-ride what you typed and the rest of your custom setting will not show as you intended.

It’s absolutely possible that I’m mixing this up with Playing technique entry, because when I tried it now it accepted what I wrote, although I feel absolutely sure that I’ve had problems with it in the past, and hence may have adopted a bad habit… :blush: On the other hand, if I write ‘h=84 (quasi alla breve)’ D. insists that the metronome mark goes after the text …

Hello Fratveno,

I don’t think you are mixing it up or have adopted a bad habit. There definitely is a problem here; I can reproduce this every time without exception.

For example, try entering Ritenuto 6 = 80. Dorico over-rides this with it’s default Ritenuto without the metronome mark. This is just one example, I’ve had many moments where I couldn’t enter the tempo direction I wanted since I had Dorico.

With your solution in your first reply this is now resolved for me. :slight_smile: