[SOLVED] Too few beats in a measure

I cannot figure out what happened in measure 20; try as I may, I cannot make it a 3/4 measure.
bookOfWisdom161021.zip (255 KB)

Select the 4/4 time signature in measure 21 and press delete. That gets rid of the 2-beat measure 20.

If you want to insert another beat in the score, go into note entry and insert mode and add a quarter note where you want it.

Otherwise, select where you want the 4/4 bar to start and create another time signature.

Dorico isn’t like Finale or Sibelius where bar lines are “fixed in position”, and changing time signatures might add some rests to the score to fill up the bars. You can re-bar the music any way you like in Dorico, without messing up the rhythm of the notes.

(You probably don’t want a two 3/4 time signatures in successive bars, so delete the 3/4 in bar 20 as well as the 4/4 in bar 21)

Solved. Thank you.
(Actually I did want the 4/4 following two 3/4 measures, but I got that straightened out. What I am trying to learn to deal with is going back and forth from voice to piano without one part being displaced relative to the other as I add earlier bits. I’m sure it has to do with using vs. not using the Insert option. I’ll get the hang of it by working through it. Thanks again for your help ridding me of the persistent 2/4 bar.)

Since changing time signatures and shuffling bar lines around never messes with the actual notes, you can get creative if you want.

For example if you want to insert 17 beats into every staff of the score, create a 17/4 time signature where you want the insert to start (even if that is in the middle of an existing bar!), add one bar to the score, and delete the 17/4 time signature again …