[Solved - "unknown"] Mixer display issue - racks/strip

  • open mixer
  • choose all racks
  • click line “strip” to open
  • scroll down until last strip entry (i.e. “limiter”) - in my case unused (in all channels)
  • scroll down…
    issue: empty space… scroll… and scroll… (better take mouse wheel) … A LONG WAY DOWN
  • some day there will appear the next rack entry, i.e. “sends”

Hi,

When MixConsole is open select Windows from Window menu. In the window select MixConsole in the list and click Reset Layout. The MixConsole window will close. Once you reopen it and enable the racks again, the issue should be fixed.

thanks Martin, unfortunately didn’t solved it. no worries - it is more of cosmetic … :wink:

Do you have different order of the Strip Modules in the other Audio tracks?

yes, only 1 channel has different order:
Strip:
pos.1 - EQ
pos.2 - Comp
pos.3>6 - empty

Hi,

I would expect some other track (which is not shown now) has some other Strip modules open, which make the list so long. Could you check, please?

unfortunately not, all tracks are visible in the mixer window, see att. pic (this is just a test-project).

STOP !
hallo Martin, I played around the “Rack Settings Menu” (can’t remember wahat I clicked) … suddenly it happened to be all correct!
I can’t make ist as false as before …