SOLVED! UR 44 audio dropouts

Hi everyone!
My card worked stably after the designation in the bios of the item:
XHCI mode-disable
Plus, I marked it in the bios:
XHCI hand-off-disable
EHCI hand-off - disable

In fact, I forcibly transferred all USB ports to version 2.0
After the card works without lags.
It is important to note that the lags are not due to the load on the device. If you believe Audio Perfomance-the load on the hardware is very low. Nevertheless, the “peak” window is regularly colored red, and in the Control Panel tab - Yamaha Steiberg USB Driver, an evil inscription appears at the bottom: - " audio interruption due to usb error is detected… etc." The processor is loaded by 3-7%, RAM by 15-20%, the SSD disk is not loaded, LatencyMon is in the green zone all, and there are lags.

Based on this, we can conclude that: changing the settings of the ASIO buffer, optimizing system performance, replacing wires, etc. - this is like a dead poultice.

There is a clear conflict with XHCI mode, which constantly trottles the USB interface of the device.

Translated by Google

Hello
On which exact computer/usb controller is this? Is the Bios updated?
I have not seen xhci problems for years, and turning xhci off is in most cases not a valid solution as you can’t use external hard drives for example (well you can but they would be too slow on usb 2.0).

Chipset:

  1. 4 x USB 3.0/2.0 ports (2 ports on the back panel, 2 ports available through the internal USB header)
  2. 8 x USB 2.0/1.1 ports (4 ports on the back panel, 4 ports available through the internal USB headers)

Chipset + Renesas® uPD720210 USB 3.0 Hub:

  1. 4 x USB 3.0/2.0 ports on the back panel
  • here is information about my motherboard from official website. I use the internal USB controller.
    “you can’t use external hard drives for example…” - Yes! I know, but I don’t know what to do about it.
    At any rate my UR44 is working well. The slow external hard drive is another problem less important to me. I’ll try to buy a external controller USB 3.1. Maybe it will solve this problem.
    My system is:
    HP Intel Xeon E5 2630L v3/Gigabyte X99-UD4/32GB/ AMD 5700XT/ OCZ Vertex 3 MI - 240Gb/WinPro10
    ALL the soft is updated including BIOS.

So even if you use the dedicated usb 2.0 ports you have to turn off xhci completely to have the ur44 work? I have no idea what to do about it then.
Edit: Chack with Gigabyte, they might have a solution.

Unfortunately I don’t know other solutions in my case( I spend a lot of time (too much) to find this fix.
Tried a lot of advises and recommendations. This one is working to me. I checked:
XHCI mode enable - I have lags
XHCI mode disable - no lags

You are right! IT WAS GYGABYTE!!!
For gigabyte motherboard XHCI mode-must be MANUAL.
No disable, no enable, no auto, no smart auto.
NOW! USB 3.0 and 2.0 is working right!
Thanks a lot for your advice.

Great stuff @Rodion_Kryukov!