[SOLVED]UR44 audio cutting out during playback

I just installed a new UR44 but I having an issue with the audio cutting out during playback. I first noticed this when using Cubase 7.5, but it’s also happening when using Windows media player. I’m running an Intel i3 processor, Windows 7 Home Premium, 16gig mem. I’ve updated the UR44 firmware and I’m running the 1.8.2 USB driver. I’ve also played around with different buffer sizes. This problem doesn’t happen when I’m using the UR44 to play my instruments straight through to my monitors, it only happens in Windows. Anybody else having this problem I’m at my wits end.


It seems that something might be interfering with the ASIO driver.
Have you optimised your computer? Please read our Optimizing Windows for DAWs article.

I can recommend you two tools that might find the source of the problem.

DPC Latency Checker

Download them and run them.

Best regards,

Thanks Guillermo. After reading the Optimizing Windows for DAWS you suggested, I disabled hyperthreading, EIST, and the onboard sound card and that cleared up most of the cutting out, but not all of it. Then I ran the latency monitor and it suggested that my pci wireless card may be causing some problems. I yanked it and that cleared up the rest of the dropping out. Thanks again. Now I can really put this new UR44 to the test.

Hi Guillermo,

Glad I found this thread…just bought a UR44 and some new Genelec’s and thought they had a fault (audio dropping out)

Now I can replicate the audio dropout at will by disabling and re-enabling my (TP Link) PCIE wireless adaptor.

I have a couple of questions:

  1. Why does the audio dropout only happen if I’m using the UR44…ie no problem if I’m using the motherboard’s built in Realtek chip?

  2. LAN cable connection is not possible for me…are there PCIE wireless adaptors that do not cause these issues with the UR44?


ASIO audio is more critical and you’ll probably find that the onboard chip has very large latency (“lag”). If you were to increase the buffer size of the UR44 it might not drop out either. The other reason is that the UR44, as an external USB device, has a “narrower” connection over the cable than the internal chip. It may also be that the specific USB controller chip in your computer has a problem with the specific WiFi chip in the adapter.

It’s possible to set up a WiFi router as a “bridge”, i.e. you get a second router that connects to your existing router via WiFi but just acts like an extender, so you connect in using an ethernet cable. You’ll have to ask some local IT geek about how to set this up. Another alternative that might work well is a power line adapter … the things that send ethernet via the mains wiring. Depending on where you are, and the standard of wiring in your crib, these can work extremely well.

Thanks very much for the reply MrSoundman…much appreciated.

Will see what I can do about the WiFi.

I’m frankly stunned that these sorts of issues are still happening…I remember years ago having to battle through PC performance issues to get steady audio performance …I thought brand new PC, 8 cores, 16gb RAM…what could go wrong? But it’s the same as it ever was.