[SOLVED] Ur44 cubasis 2.7 iPad Pro help please

Hello, everything been working perfectly for me until yesterday iPad is not recognizing the UR44? I haven’t been on the internet or changed updates etc, tried rebooting and every combination of start ups, camera kit works as I can plug my controller keyboard direct via camera kit into cubasis and play midi piano etc UR44 is working as a stand alone, cc check. When UR44 connected via camera kit to cubasis on iPad Pro as per it normal is I am now not getting sound out to my pa it is just on the iPad internal speakers and when I add an audio track it won’t let me assign its input, guess because it’s actually not being reconized? Any help this has ground my production to a halt. Thank you :pray:

Hi mystweave,

Thanks for your message.

Firstly, please check the mic privacy setting in the iOS settings on your iPad:

  • Please go to iOS settings
  • Tap “Privacy” and choose “Microphone” on the left pane
  • Please make sure “Cubasis” is enabled

If this doesn’t help, please have a look if some UR44 settings has changed accidentally:

  • Does the power supply work as usual?
  • Is the “CC Mode” switch turned to “On” (on the rear side of the UR44 device)?

Please let me know if this helps to solve the problem!


Best,
Lars

Hello, thank you kindly for the reply, I found the problem which was my usb hub, its sorted now thank you.

Hi mystweave,

Thank you for the update.
Glad to hear you’ve been able to sort out the issue.

Have great fun & lots of creativity when using Cubasis and the UR44!

Best,
Lars