[SOLVED] USB3 port conflict with USB eLicenser

SOLVED! After speaking with steinberg support in Toronto this afternoon, it turns out that the issue causing ALL of my problems was that I had my USB eLicenser plugged into a USB3 port. Apparently there may be some conflict issues with USB3 ports on Gigabyte Motherboards and the eLC.

I have been struggling for 2 weeks straight to get a copy of Cubase (any current version 5 or 6, 32bit or 64bit) installed and working with an Avid Artist Control in Windows 7 Home Premium 64bit.

To date I’ve done 8 fresh installs of windows 7, and everything stops working upon installing Cubase and the Eucon drivers/adapter. Although it might be worth noting that I’ve gotten errors during the Cubase install process (for example the installer has gotten stuck during the install of the “MP3 Trail”, and required a force quit).

When I’ve been successful at installing Cubase, if I manage to get it open, once I close it, I have to restart my entire system in order to reopen it again.

After installing the Eucon software and Adapter (all the latest versions) I can get Cubase to open however most of the time when I try to add Eucon in the device list Cubase will freeze. After a number of reboots if I manage to add Eucon in the device list, once I quit Cubase it will never open up again (it gets hung up while initializing).

I’m at a loss for words to express the frustration this experience is causing me, I built this computer, upgraded to Cubase 6 and bought the Artist Control (at a cost of nearly $3000), and it all seems like a waste of money. I have to admit I’m tempted to give up and switch to pro tools. I’ve been a Cubase user since SX2 and am baffled by these seemingly endless problems. I’ve set a number of WinXP based Cubase systems with little to no issues, this is my first Windows 7 system.

My system specs are as follows:

OS: Windows 7 Home Premium
Processor: AMD FX-6100 3.3GHz L2 6M
Motherboard: Gigabyte 990FXA-UD5
Ram: 16 GB
Videocard: Sapphire HD6670 Ultimate 1G DDR5

Installed peripherals:

Soundcard: RME Raydat (latest drivers and firmware)
Midi devices: Keystation Pro 88 (generic class compliant drivers), Korg Kaoss Pad 3 (latest Korg USB Midi drivers)
Misc devices: Wacom Bamboo create

Is there anyone who might be able to provide some insight into what might be the root cause to all these problems?

Perhaps I should add that I’m hoping to have Cubase 5 (32 bit), & Cubase 6 (64bit & 32 bit) installed and have them all integrated with the Avid Artist Control. Is this even realistic?

Did you try this:
http://www.steinberg.net/en/support/content_and_accessories/downloads_eucon.html

the latest update is only a couple of days old and did fix some issues with recent Cubase versions.

I am not familiar with the Artist Control, but I can tell you that I have had very similar problems with the MC Mix on a Mac, using Logic Pro. This was a few years ago, so take it for what it’s worth. The problem seemed to be that the Eucon software is incredibly CPU intensive. At the time, I was using the MC Mix to control Pro tools, but I wanted to try to have it control MIDI CC commands in Logic. Onve I installed the device, it completely ate up all available CPU and I couldn’t even get Logic to play back…IF I was able to open. Eventually I gave up on that idea.
I wouldn’t be surprised if this is actually a Eucon problem. Have you tried the forums on their site?

That’s the Eucon Adapter I’m using, however the problems I’m having are still present even when only installing C5 which does not use the Eucon Adapter (unless I’m mistaken).

My CPU load isn’t very high when trying to launch Cubase or when the AVID Artist Control is connected. I would think a 6-core should be sufficient, but I’m certainly going to head over to the DUC and see if I can get some help there.

That sounds like a fundamental problem with your configuration.
Did you install updated versions of chipset drivers and other hardware drivers? Did you update windows with all relevant updates? (There’s quite a few that solves software compatibility issues.)

Did you download and try Reaper (It’s fully functional in demo mode) to check that it runs smoothly with your hardware?
Once you’re confident that you do have a stable installation, create a restore point and install Cubase (update to 6.05) and check again for stability.
Again, if you have a stable setup, create a restore point and install Eucon.

Edit: And check for BIOS updates.

Thanks for your input, but it ended up being the usb dongle and a USB3 port.

So much for backward compatibility with USB3, I’ve seen problems with a few USB2 devices (in particular, soundcards) plugged into USB3 ports.

Maybe a heads up sticky could be arranged until this is sorted. Just so anyone with usb3 can deal with the issue quickly should they have a similar situation.
If 73* has time maybe he can change the thread title to reflect this. Probably won’t last long but will attract some curiosity and a few bumps.

I should also mention that apparently this is not possible with the new eucon adapter. You can’t run Eucon concurrently with Cubase 5 (32bit) and Cubase 6.

Interesting. I’ve had my dongle plugged into a USB 3.0 port for over a year with no problems. It must depend on specific USB 3.0 controller/motherboard combos. I have NEC on my Gigabyte board.

My Dell XPS 17 (L702X) had a faulty USB 3.0 port. Several of my USB devices would not work correctly on them. The Dell forum indicated others were having this problem as well (maybe a bad batch of USB cards?) The manufacturer sent a tech to replace the MOBO (under warranty) and it has worked fine since then. I mention it because someone reading may be able to convince the manufacturer that the card or MOBO is bad.
HTH
J.L.