[SOLVED] Why does all audio imported into Cubase change speed?

Most of the audio I import into Cubase doesn’t retain its original speed for some reason.
How can I retain the qualities of the original audio when importing to Cubase?
I am using Cubase 10 (latest version) on Windows 10.
Thank you.

That happens when the sample rate of the audio file imported is different than the sample rate of the Cubase Project. You should be given the option to convert to the Project’s sample rate during the Import Audio dialog.

This is it. Thank you.