(Solved) why is the chord track triggering Groove agent?

anyone know please…I’m using a chord track and have the track set to off in the groove agent inspector…
the chord track is set to use monitored tracks and each track I want to use has the monitor button activated…
wether or not the monitor button is activated on the groove agent track makes no difference it still being triggered

any help much appreciated…thanks…

I’m on Cubase 8… not 8.5 as in my sig…gotta get round to changing it…

best, Kevin

I guess your chord track is set to work in monitor mode and it’s not muted. So every selected track will be triggered. Mute your chord track or set it to a dummy midi track.

Hi …if I mute the chord track it stops playing the other instruments, strangely I closed the project and opened it again and it is now ok but all parameters are the same… :confused: :confused: hope it doesn’t happen again…

thanks for your input.

Similar thing happens if you are sending the output of a MIDI track to an instrument.
If the instrument track is muted but the MIDI track destined for it is not it will still play.

and it is Not a bug.

Not suggesting it’s a bug my friend…just trying to figure out why it’s playing when I don’t want it to…there are no extra midi tracks anywhere…
quite happy to think it’s my fault but I’ve done everything I can think of…when I close and re open the project it stops for a while…then starts again for no reason that I can figure out…I’m clearly doing(or not doing) something right/wrong…
wish I knew what and why…this is the trial of Groove agent 4 and I would like to buy it if I ever figure it out…seems quite complex…to me anyway…just into music…not puters unfortunately… :frowning:

best, Kevin :slight_smile: :slight_smile:

I wasn’t suggesting that you were suggesting it was a bug, simply noting that the midi to instrument playback I’m talking about isn’t a bug. :smiley:

It is always helpful to post a screenshot wherever you can to show the track settings and anything else you think might help.

I’ll certainly try to help you out if I can.

Is GA being used as a rack instrument or track instrument?

Hi and thanks…GA is used as an instrument track…please see pic…


Is groove agent playing in pattern mode? That’s what could be triggering it - not the chord track.

Thanks vespespian… a good point, it was in pattern mode so I changed it to instrument but unfortunately it is still being triggered by the chord track…

best, Kevin :slight_smile:

So it seems that if I have the chord track selected then only the tracks with the monitor button activated are played…which is ok, but if I select another track it instantly starts to play, even though the follow chord track option is switched off…is this correct?

cheers, Kevin

When you select or create a new track, it automatically goes into record track which allows the chord track to see it. It’s a nuisance which which needs to be fixed.

Oh…so you mean I can’t stop it?

The selected track “automatically goes into record” mode can be changed via preferences.

Do you have “all midi inputs” as the track source maybe?

I did have all midi inputs selected, I’ve changed it to no bus and that seems to have done the trick…brilliant…would never have got round to that myself 'cause I’m dumb!! :frowning:

thanks for all the help guy’s… :slight_smile: :slight_smile:

best, Kevin :slight_smile:

You’re welcome! :smiley:
Glad it worked for you.

You should edit the title of the original post and prefix it with “[SOLVED]”
It makes it easier for anyone else searching for the threads with solutions to that problem.

I know its been 4 years, but since the subject is still an issue, I would like to add my comment here: In my opinion, this is most certainly a bug and should be fixed!

I don’t quite understand why a record enabled GA instrument track would accept midi information from a chord track, event though Midi Input on the GA track is set to “not connected”. Why does record enabling a track override Midi “not connected”. It does not make sense to me, sorry! If there is no input bus selected on an audio track, record enabling the track also doesn’t play back audio from other tracks. So why does this happen on my Groove Agent instrument track?

Aside from that, why should a chord track ever trigger a rhythmic engine like Groove Agent?? Anyone need chord drums?

I spend hours troubleshooting the issue, until I finally stumbled upon this thread (thank you shadowfax) and realized this is an unfortunate configuration issue slash borderline bug.

I’m running into the problem outlined in this thread, but none of the solutions work to solve the problem, while also enabling me to trigger the GA drums from my keyboard. Sure, if I change the bus to nothing, the drums stop getting triggered by each chord – but I want to use the keyboard to trigger what I want.

I totally agree with the last post in this thread. This behavior MAKES ABSOLUTELY NO SENSE. Why does Groove Agent take any input from the Chord Track? And how can I get it to stop doing that, while still being able to trigger things with my keyboard?

Agree with mantraman and avviano…it definitely is not right and should be sorted…