Some Audio Connections are unavailable warning

There is a warning triangle in HALion 6 saying Some Audio Connections are unavailable (due to deactivated plug-in outputs or mismatching bus widths). What is this and how do I fix it?
Thanks for help.

Can you check what preset are you using?

Most of the presets are stereo but there are a few that are quadro.

Another possible reason I can think of is if you are using direct outputs in Halion mixer and those are not enabled in host or assigned in preferences if using standalone.

I am following Groove3 tutorial for HALion 6. I right click or double click to load “The 4th Dimension” program. For whatever reason HALion 6 loads this program and the first program “The 12 Strings Acoustic” from Mediabay. Both have the same warning triangle. I have to actually delete the whole track to load that first program properly.
I am trying to find the solution to this problem in the manual but its so poorly written its not funny at all.

Not sure about the 12 string acoustic but when I load the 4.0 The 4th Dimension preset I also get the warning message. Try to change the output from Master to Surround. The warning should disappear.

If you are using Halion standalone you need to assign the surround outputs (at least some of them) in preferences. Otherwise you will not hear anything. But the warning message should disappear regardless.

Mine looks normal: no warnings. I don’t have surround outputs set up and I don’t get the 12 String. I checked in stand-alone.


Search for programs that contain 4.0 in their name. There are 30 surround presets. This is where you get this warning the OP was probably asking about. There are couple of ways how to deal with this:

  • You could just ignore the warning. In that case you will hear the front left and right channels. In lot of cases this should sound ok.
  • You can change the routing from Master to Surround bus. This is the case where you need to assign those outputs in preferences (when using standalone).
  • You can add the Downmix FX to the program bus.

Yes, I missed the 4.0 at the front of his title. Thanks for pointing that out.

Hi, I had the problem with no output through UR44 and did as you said changing output from ‘Master’ to ‘Surround’ and it fixed the problem so thank you for that. However, I am left with the big question of ‘Why?’ Why doesn’t the Master output work?

Thankjs in advance.