some big problems with multitrack drum quantizing need help

So I love the new multitrack drum quantize hitpoints ability cubase 6 introduces. when they’re usable they’re very helpful and i’m thankful for them. That said there’s some abilities i seem to have lost from cubase 5, i’ll list these in order of importance.

  1. When I press “X” to crossfade is there anyway to make this behave the like crossfade button with the X key or with a keycommand/macro? this is a serious show stopper for me when i have to go in a do parts by hand that are too complex to get done with the hitpoints method. I used to be able to do this fine in cubase 5.52 and all earlier versions by saving that type of crossfade as the default but now it’s crossfading through the middle of my drum hits instead of before them no matter what i try unless i open the “quantize panel” and press crossfade, in which case it works how I always want crossfades to work. i guess i’m just asking…is there a way to make that type of crossfade into a key command, because it’s driving me nuts. I can’t find a way to do it in “key commands” to save my life.

  2. I sometimes need to go in and move individual drums and quantize them(say when a kick and hi hat are off). However pressing quantize just moves the sliced part to the original hitpoint location. Is there a quick and simple method to have it quantize to the slices and ignore the hitpoints, or better yet quickly remove the hitpoint tabs from just that spot? this is also driving me nuts as i have found no quick way to do this at all.

  3. am i crazy or is the quantize function crazy at times when selecting individual objects. sometimes i’ll press Q while it’s right next to the beat and it will go nuts and move it all the way to the next beat or the one before. I have to instead turn snap on and drag it to the beat which isn’t the end of the world but very strange behavior that never existed before in 5.52 or earlier.

  4. The “delete overlaps” function in preferences seems to not work anymore. i can live without this but it’s kind of odd/annoying. it just lets things overlap anyway.

    ANY help seriously appreciated as i’m knee deep in this project that I’ve got 10 complex songs left to quantize.

nobody? sorry to bug but this stuff is driving me insane.

Also am i the only one who timestreching is completely broken for? I’m working at 88.2khz in this project and read there’s a problem with 48khz, but i can’t timestretch in 44khz without is drastically altering the pitch. what’s going on?

When you quantize slices check to see that the iQ (iterative)Box is unticked. If it’s on slices will quantize all over the place. It baffles me, very annoying…

but i can’t timestretch in 44khz without is drastically altering the pitch. what’s going on?

Is it possible you have a “tape” based time stretch algorithm selected??
Change it to time or pitch based.

Otherwise the stretch should be fine in 44.1 but is broken in all other sample rates.

yea it turns out it does work in 44.1 just fine, it was just when i imported a 88khz file into a 44khz project that it failed. i hope that hotfix comes soon for that that was really killing me since i work at 88.2

no I know, i leave that unticked. This behavior is more like where it will be say 5ms from the beat i want it to quantize to but instead pressing Q will occasionally bring it all the way to the beat before it that’s like 200ms away. Only happens when selecting single objects(or groups of objects that are aligned). I have the correct note length set. It’s like it will work properly with 9 of them and then the 10th one will randomly refuse to quantize properly.

Thanks for the replies, but does anybody know the answer to my most important question? what can i do to fix the massive crossfade problem. I don’t like to have to do a mouse click every time i want to do a backwards drum crossfade, i often work beat by beat on these things and this is really messing me up. And does anybody know how to quickly remove those quantizing tabs that make impossible to quantize something that does not have a hitpoint like described in #2?