Some help with getting C4 on WinXP to see my MOTU interface

Been a while since I went this route. I got out my old MOTU micro express parallel, and wanted to use it with Cubase4 in WinXP 32 bit. I can launch C4 ok, and my D.M. sees the MOTU when hooked, but Cubase does not. Any ideas?

Have power cycled a few times, and reset the MOTU to factory def.

Thanks in advance.

Hey Phyllis, is the device selected for Windows playback? Try another device, if so. What’s DM?

Who is Phyllis? :question:

DM = tech jargon for Windows-based computers.


Are talking about this Motu?

I have Motu MTP AV 8X8 parallel unit’s, and had one hooked up to my older XP DAW via the parallel port. I had trouble, but in the end it was down to the correct XP drivers.

Oh, and it’s been a while, and my old DAW died last year…after I hit the mobo with a screw driver :unamused: but I could have SWORN I had to install TWO separate software’s for the Motu…? Currently, since I’m only using their midi ports I/O, I don’t even need the drivers, as the MTP AV’s work as stand-alone midi routers.

I also have Motu MTP AV USB versions. With my newer DAW’s (without any parallel port) I just ended up using both my parallel & USB Motu MTP AV’s via their 5-pin midi and go in and out of my sound cards midi. Anything USB is just too finicky in my experience, and for my needs the midi DIN I/O suites my midi needs.

Dunno if this matters, but did you put a fresh battery in the Motu? Does Cubase 4 even recognize anything from parallel ports? You know, I also vaugely remember when I had an issue with my parallel Motu, ‘something’ was funny in my Device Manager regarding the LPT port…and that was my clue. I had something set up wrong or drivers installed wrong.

You is. :mrgreen:

Device Mangler is the tech term. :exclamation:

Did you trash prefs? Could it be a single client ASIO device therefore needing to be de-selected for all Windows tasks? Is this as a result of the recent HDD issues? Did you clean install or use Acronis if so? As stated, correct driver?

Yes that MOTU. Yes, trashed prefs. Yes, correct drivers. Yes fresh battery in the MOTU. Yes, Cubase sees my other MOTU on the parallel port.

HDD issues? Who said I have HDD issues?

You messaged me on faceache. :mrgreen:

Is it de-selected for Windows sounds etc…?

LOL!! Thanks for the comedy Gump, and I don’t even know what it means :laughing:

@ Jeff…

It recognizes the other Motu… Which other Motu? Have you tried just the ONE Motu by itself?..the one you’re having trouble with?

Again, I don’t know if this will help, but I did read something regarding Motu midi interfaces…likely reading about my OWN Motu’s (MTP AV’s) that if you’re using more than one Motu midi device in the same computer at the same time you have to NETWORK them together (with it’s own network ports) in order to see it’s midi as EXTRA midi I/O. I can network my MTP AV’s 8X8’s together, say a parallel unit to a USB unit for a 16X16 total capability.

I know I did. And in that message, did I say I was having HDD issues? :no: I was asking b/c I am thinking about keeping a 2nd HDD around with a W7 install, in case the HDD I currently use takes a dump.

Is it de-selected for Windows sounds

Is what de-selected for Windows sounds? The MOTU driver doesn’t have an option to select/de-select Win sounds.

SYNC > The other MOTU is a MIDI Timepiece (old). I am having issued when using it, and am not sure if it’s the unit, or something else (not the p. cable; I swapped that). So, I am trying my other MOTU, to see if that one works, or if I have the same issues. I am not attempting to use more than one interface at the same time.


MOTU parallel MIDI drivers have been developed and tested for full compatibility within Windows 2000 and Windows XP. Before Installing the drivers for your MOTU MIDI interface, you will need to make a few changes to the LPT port and BIOS settings of your computer. If you are unfamiliar with the BIOS of your copmputer, you should contact the manufacturer of your motherboard or consult the user manual for your motherboard.

The LPT settings are located within the Device manager. First, go to the properties section for the Printer Port, which is found in the Ports (COM&LPT) directory of the Windows Device Manager. Now click on the Port Settings tab and make sure that the option “Use any interrupt assigned to the port” is selected. Also, make sure that the “Legacy” option is turned off and that LPT1 is selected. Finally, you will need to check the parallel port mode in your BIOS. We recommend choosing either Standard mode (sometimes labeled as SPP), Normal, or Bi-directional mode. These BIOS options are usually found under a section labeled “Intergraded Peripherals”. It is also recommended installing the LPT refresh utility from the MOTU MIDI driver setup for testing and confirming communication of Windows and your interface. The LPT refresh utility allows you to scan your MOTU parallel interface, verifying communication between the computer and the interface.

Any help?

Nope - already done all that long ago. :smiley:

The cable itself is crucial in getting these old things to work. If you’re using a “modern” parallel cable (i.e cheap no-name), then you’re unlikely to have success. Try to find an old parallel printer cable where all the pins are actually connected, and twisted pairs are used as according to the spec.