some kind of swing grid?

I recently upgraded from Nuendo 3, to Cubase 7.5 and there are a lot of things different now. I some how turned on a swing grid? In my project when I open a midi clip to edit, the grid is not 1/16 notes, its some weird swing grid, where I can’t place notes on the 1/16 notes for some beats. How the F did I get this, & how do you turn it off???

Looked around but I can’t see anything to make this change.

Just change your quantise setting back to 16ths.

I did, it won’t change the grid.

Like this:
quatise.gif

thanks!!! That was it. Somehow I had a sample loop selected for that and it was fucking up the grid… god knows how I managed to do that…