Some Question need to Explain

Hi there :confused:
First- What is the is difference between ‘‘default part’’ And ‘‘default full score’’
Second- Why if I make a change to first page I must hit ‘‘Copy page Layout L->R’’
Also, When I hit double-click in first page From master Page it opens Editing master page with full zoom out, Than I scroll to zoom many times. And it’s not zooming in mouse location or selection object
Screenshot_4.jpg
Screenshot_3.jpg

The page formats for the full score and the parts are (usually) different. They have different page headings, for example.

If you want to see the difference, just select each one and see how the layout changes.

You can create more master page sets, to have as many different formats as you want, for different layouts in the same project.

The reason you have to copy L->R is because there may be situations in which you want the formatting on the R and L pages to be different. One common use case is piano duet, where the Primo is on the left and Secondo is on the right.

As Rob said, “Default Part” and “Default Full Score” are master page sets. Each layout in your project can have a different master page set, depending on your requirements.

Is there any video example ?

https://www.youtube.com/watch?v=xOFbUtCztJ4

Can I make this page to the left side ?
Screenshot_1.jpg

If you want the first page in your layout to be a left-hand page, change the initial page number to an even number, e.g. 2. You can do it the way you’ve done it there, with a page number override, or you might find it easier to do that in Layout Options. (If you now change the layout option, make sure you remove the page number override.)

I make it. But Now it’s showing in the first page 2 of 5 Instead 1 of 5

Also, the page number is shifting

It’s pretty much convention across all forms of books (not just music) that odd-numbered pages are always right pages and even-numbered pages are always left pages.

You could work around this by using “Page {@flowPage@} out of {@flowPageCount@}”, I suppose.

On a side note, the page number token on your right-hand master page is in the top-left corner, where you probably want it in the top-right (as it is by default, but isn’t if you copy from Left-to-Right). If you open the master page editor, select the page number token’s frame on the right page, and press Cmd-Alt-Right arrow until it’s in the top right corner, that will fix it.

Alternatively, if you’re happy with where it is, edit the paragraph style so the text alignment is “left” rather than “outside edge” so it appears on the left of its frame, rather than “outside edge” (which is why it’s on the right edge of the frame and therefore not aligned with the edge of the page.)