Some Waves plugins showin as black

I installed a better video card on macPro 5.1 and some plugins by Waves that worked now turned black. That happens only on nuendo 10.3.10
I don’t understand how it all worked on older card and does not work now.

Anyone any idea? please!


This is a question for WAVES. Is your plan current? They can help you.

I had that issue years ago. When I upgraded my old mac towers’ graphics card. Eventually Waves fixed it. And it was across all their formats.

This product can be extremely dependent on modified hardware.
Waves products check every hardware, every network drive when they start up. Sometimes you need two minutes to start a plugin - or the Waves central function only with admin rights, because e.g. a Synology NAS is switched off.
In the Windows world, uninstalling, removing everything and reinstalling always helped here. What madness.

1 Like

Thank you all.
Yes, waves is very peculiar about hardware, I figured that too. I installed v12 waves, and it fixed it. Before I had v10
so, it works fine now. Later I had similar problem with FABQ plugin, once I opened it, Nuendo would hang. Update of the plugin fixed it. And all this jazz because of video card upgrade. :)))

1 Like