Something Strange with a particular Key Command

So I have no idea why my Duplicate to staff above or below doesn’t work…

I can confirm that it is successfully set to the default opt+Shift+5/6 and I can even see it in the Jump bar, however when I try to run it using the key command it fails. :thinking:

I tried to delete it manually and set it again dorico tells me it is assigned to another key command but even after I set it to opt+Shift+5/6 it still won’t trigger it.

I don’t mind resetting my key commands to the default of dorico if it helps to fix my problem but before I do so I would like to know if there is an easier fix.
How do I only reset the All key commands and not anything else in preferences? Do I press the “reset key command” or “Reset to factory”

Thanks for your helps

Yes, to reset key commands back to the factory defaults, you click Reset Key Commands. This won’t interfere with any of the other preferences.

If you want to use Shift+Alt+5/6, you should be able to do so if you go to the Play category and un-set the shortcuts for the Key Editor Tool 5 and Key Editor Tool 6 commands.

Thanks that worked.
My assumption was as soon as I re-assign my key command it should replace the Key Editor Tool 5 and Key Editor Tool 6 commands.
anyway, the problem is solved now.