Sonarworks Sound ID and Cubase Buffersize

I currently have this issue, not sure it’s a problem with Cubase, Sonarworks or Windows.
I bought SW Sound ID last week, installation was easy. I put it into Control Room of Cubase and used it as a standalone app on Windows desktop.
Everything worked fine!
But…when I try to change the buffersize in Cubase (what I do frequently), Cubase ignores that.
After deinstalling the SW desktop app and using Sound ID in Cubase only, I am able to change buffersize like before.
Does anybody have similar experience and maybe a workaround for setting up both, VST and app?
Any help appreciated, thanks

I always have the desktop app disabled. It is useless tbh. Although it is needed to setup an initial profile.

  • You don’t need to uninstall it, just close it and set it not to auto-start on boot
  • Disable Sound ID Virtual Reference Device in Device Manager

I have been requesting they make VST Plugin only installer for a looooong time.


Thanks a lot for your quick reply!
So the problem is SW, that’s what I thought, just wanted to be sure.
I like to use the app as well for referencing, but good to know that I don’t have to deinstall it, just to disable it before I run Cubase.
Thanks Phil :smiling_face:

Just disable SW’s systemwide from starting up . It’s not a biggy but unless you know it can be a pain , Also if you update SW while you have it in your controlroom you may find that after the update you can’t activate the SW’s plugin , just press the greyed out Delay compensation button and it will become active again

1 Like

Thanks for the quick reply and update advice!

Hi @absolute-music, if my solution worked for you, please mark it as solution. Thanks. P. :slight_smile:

not easy to see, if you are not used to this. The solution box was checked, but obv. if greyed out is not enough;)
Done, thanks again

1 Like

What’s your problem with the desktop app? Has always worked perfectly here, and doesn’t conflict with the Reference plugin in Cubase.

I can play calibrated desktop audio concurrently with calibrated DAW audio.

I’m on Focusrite hardware and drivers.