Sonawork headphones on cubase 11 control room

hi i am ivan form milan
I use sonawork headphones!!! with Cubae,11
even if I put the plug in on the control room
I have to deactivate it when I redirect, !!!
but it shouldn’t be like this (i know for sure)
when I render an audio file, it tells me!!! that I have to deactivate sonawork,
but I know that by putting it on the control room there is no need to deactivate it…

.I’m doing something wrong

thank grazie for answer

Are you putting it on the inserts? I gave no problem with this

yes sure i do…

hi thanks for the reply, I try to explain myself well with my English.

I activate control room,
then I insert sonawork headphones!!! on the headphone slot insert and obviously not in the monitor slot insert

when rendering the file, sonawork headphones!!! it tells me that:
“before rendering you have to bypass sonawork”…

thank grazie for answer


I forgot, in addition to this, there is another problem:
when I insert sonawork into the control room, it doesn’t work!!!
when I bypass a/b I don’t hear the difference…

while when I use sonawork on the “stereo out master” it works without problems!!! you can feel the difference a/b…

.but I would like to use it on control rooms and render the files without bypass every time

Could you please post screenshots of your Audio Connections Outputs and Control Room?

hi, I’ll see if I can get you a screen shot,
,sorry but I’ve solved the last problem now…i.e. a/b ok I can feel the difference…

.the first problem remains
i.e. render by pass,

I’ve never done a screen shot with Mac, now I’ll try sorry and be patient

wait I give you the last screen shot. is the most important for resolve my. fu…problem. grazie

thank for answer

I not sure if sonarworks is just telling you to disable as an automatic behavior. If the plugin is the control room, doesn’t matter if it is active or not, this is not going to mess with you mixdown. But the plugin doesn’t know that.

I also have this plugin, and going to try it myself later.

grazie thank for answer…yes please let me know please…

ciao buongiorno did you taste in insert sonawork headphones…grazie for answer

hi i send you screen shot thank

The plugin can’t know it’s not in the render path so it will give the message if it’s loaded.
You can tick the box to suppress the warning.

If you’re not confident it’s working just re-import a render to Cubase and a/b against the live mix.

Thanks so much for the reply, I was actually thinking of doing so, thanks again

Grazie buon giorno

Hi, here it is working as before., and as Grim axplained, you just need to turn off the remimder (but do not forget to insert it only on control room, not on regular master chain).

Yes thank grazie…i did…Is ok i am working