Sonic Enhancer plugin doesn't render

Hi All

I tried to search the Forum for this with no hits.

I am using Wavelab 8.5.10. Rendering a stereo file with the Sonic Enhance plugin in the Mastering section does run the rendering, but the resulting file doesn’t have the effect. It sounds the same as the original file.

I tried with a couple of other plugins, with them the rendering works as expected. A delay and an EQ worked fine.

Is there something I am not seeing?



My mistake. I thought that the Sonic Enhancer VST was Steinberg’s plug and a part of WL.
It is made by Elements:

I installed the VST2 version, which renders fine. For some reason the VST3 version doesn’t.
It plays the effect, but when rendered, the result is the same as the original. This must be
a “feature” of the plugin, not Wavelab.

Dunno about the other Elements plugins, but I have plenty of use of the Enhancer.



This is not the first VST3 plugin to not render properly (or at all) in Wavelab.

I suppose the plugin developer could be to blame but it seems that Wavelab is very sensitive to this kind of thing while other programs like Pro Tools and Logic don’t do this.

Wavelab is the only app I use that uses VST so I can’t say if it’s VST related, or Wavelab specifically.