Soothe 2 VST3 won't scan in Cubase Pro 11

So, finally i got soothe 2 but Cubase only finds the vst2 version. It’s the first time I’m having issues finding the vst3-version of any plugin whatsoever. At first I only tried to install the vst3, but when nothing new showed up in the plugin manager, i installed vst2 and he found it instantly. Any suggestions on how to fix this or is there someone with a similar problem? I googled and read some similar posts here, but they all don’t quite tackle my problem. I have the newest version of iLok and soothe 2. Also, I’m using Win10 if that’s of any help.

Thanks in advance!

Install again and note where the installer is installing v3 to. If this is not a location in the plugin management screen then it won’t find it and you will have to add the location.

I installed it to the same location as usual. All the other plugins in that location show up accordingly. :confused:

Ah right. No idea then. Have you contacted the maker of soothe to see if they know of a problem with Cubase?

Sooo, i was busy during the holidays, but i received answer from oeksound staff and that solved it for me. Basically you have to reinstall soothe2 AND then delete the pluginlist and blacklist for vst3’s in Cubase MANUALLY.

Here’s the instruction i got:

Let’s perform a full rescan of your VST3 plug-ins into Cubase. First, uninstall soothe2 via “Add or Remove Programs” in Windows, and then download and install soothe2 again. Make sure to install the VST3 version among others that you need!

After this, please follow this procedure:

  • Close Cubase.
  • Press Windows key plus R.
  • Enter “C:\Users%username%\AppData\Roaming\Steinberg\Cubase 11\Cubase Pro VST3 Cache\” (without the quotes), and click on OK.
  • Manually delete the vst3blacklist.xml file (to delete the blacklist).
  • Manually delete the vst3plugins.xml file (to force a complete plug-in to rescan).
  • Re-open Cubase.

Now soothe2 should scan in as VST3, too!