SOS - Help for Cubase Beginner Appreciated

I have used Music Creator and Finale software in the past. As a beginner in Cubase, a simple task is perplexing me–how to get my midi file in Cubase to save as an audio file. When I follow the directions, the Mixdown is only 6 seconds for a 5.5 minute piece. What am I doing wrong?

Are you using VST?

Maybe your left and right locators are set for this 6 second range.

This video shows you how to set the keft and right locators: https://m.youtube.com/watch?v=0PTjN3sLMLA

audioguy, thanks for responding! No, I am not using VST. That is a new hill to climb soon.

hko, good idea! I discovered the locators yesterday but didn’t think to consider whether they were limiting my recording. Thanks for the tip. I will explore that today.

To quickly set your locators, select the part and then use “P” to place the Left-Right Locators on that section.

Welcome to the forums and good luck.

Thanks, Stephen57! I have now successfully captured the complete selection, thanks to your tip and the advice of hko. My mixdown file is now the complete 5.5 minutes. Now, I just need to figure out why I can’t hear it during playback. I am working with the playback settings. Thanks, again!

You can’t hear what during playback…you mean the project or the mixdown??

And how are you trying to play it? ANd what format are you mixing down too?

Are you using external synthesizers or ROMPlers?

Just make sure you have Monitor off for the recorded track. If Monitor is on, Cubase is listening to the input.

It’s so funny what a long way is in front of you. I can’t believe there was a time I faced it too xD
Just check beginners (getting started) videos on YouTube for Cubase. That will make you safe from a lot of butt hurt at the beginning.

I tried everything that you all suggested. Sorry to report I am still unable to hear sound after Mixdown. I can hear sound fine during playback while working on the project, but not after I have Mixed Down into a wave file. The file “plays” but no sound is heard.

I am working through a high-end Lenovo Ideapad laptop. Once I have the wave file on my desktop, I turn off the Cubase program, since a message tells me that Cubase is trying to override the speakers. I’m pretty sure I have my speakers configured properly. My sense is that I am just not selecting one of the right settings on the “Mix Down” window since the file captures the entire track(set with the right and left locators) but simply does not allow it to play back with . . . sound!!

I really appreciate any additional suggestions.

So you are not using an ASIO soundcard?

it’s not soundcard, you messed up something in the project

make a screen shot of your mixer and editing zone

if not VST what sound sources are you using?

You sure it actually wrote a waveform and not 5.5 minutes of silence? What if you import the wav into Cubase?
Like soundpeaks_net says, some screenshots might be useful, also of your Mixdown window.

Otherwise I might suspect not releasing ASIO in background.
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/release-asio-driver-in-background.html

If a file with the correct title is being created and it as long as the song, but contains no audio information, there’s some issue with the export. I think a file like that might result if you do Export Audio Mixdown but select no tracks. I’m not sure what would happen if that were done. Cubase may just generate an error message, “no tracks selected” or something like that.

If you can see an exported file but can’t play it, there’s likely some issue with your speaker or device set-up.

Try importing the exported file back into Cubase. Do an Mixdown Export and put the file into the current or a new project.

Keep working with the settings and you’ll likely resolve it. Problems like this are pretty typical for someone starting out. You’ll work it out. Good luck.

P.S. It’s helpful if you put some system specs in your profile’s signature.