Sound issues in Dorico - help wanted!

Hello!

I am having some issues with getting instrumental sound in Dorico. I have been searching for solutions the past week, but I am not so technical when it comes to computers, so I figuered I would search assistance here. I have watched the tutorial on youtube, searched this forum, tried uninstalling and installing both Dorico and the Sounds Installer several times, as well as changing the sound output, both with actual sound hardware and within both the computer and Dorico.

The issue is that none of the instruments provide any sound at all, when typing, using the play function or live input with my MIDI-keyboard. Other sounds appear, like the metronome when using the MIDI-keyboard live input. The line moves while the music is “playing”, and when i drag the mouse over the keys when pressing the “e” in the HALion Sonic SE the yellow volume bar is moving. Thus I suspect it has something to do with the instruments itself. Another clue that supports this is that when the sound installer got un-zipped the error that the “path is too long”. This I solved by moving the zipped folder directly into C: (my main disc), and unzipping and installing from there. Perhaps the playback function is not able to locate the sound files?

The operative system is windows 10 Pro.

Very grateful for all help. Just tell me if any other information should be provided.

Sincerely,
Anders

Would you please open Dorico and create a new project from piano template and then choose from Dorico’s main menu ‘Help > Create Diagnostics Report’. That creates silently a zip file on your desktop, please attach that here.
From the containing log files I will get a first overview and can then suggest more.

Thank you so much Ulf. Is it ok to provide it in Dropbox?

https://www.dropbox.com/s/t2piev5hw0ry1u5/Dorico%20Diagnostics.zip?dl=0

Oh that’s peculiar. That previous empty file actually has sound when I tried to type something in. That is the first time I experience sound in Dorico on this computer. Let me try to give you a file that has seen some work that doesn’t have any sound;

https://www.dropbox.com/s/t2piev5hw0ry1u5/Dorico%20Diagnostics.zip?dl=0

Edit: Wrong file

Anders, through which device do you expect sound to come out?
There are two drivers: Audient USB Audio ASIO Driver and Generic Low Latency ASIO Driver
The generic one can deal with virtually any device, also with headphone/built-in speaker.

Well, I am not sure if I understand correctly. At the moment all of the Dorico-project files are connected trough the Generic Low Latency ASIO Driver. Both the example file created the diagnostics report that actually had sound, and all my previously created files without sound (including the 2nd file I provided). I have tried switching back and fourth between the two and the other settings in the device setup options, but to no avail.

When it comes to my computer set up, the only items producing sound is a stereo set of speakers connected to a CD-player which works as the amp, which again is connected into the headset jack of the sound card (Audient iD14) (I don’t have the correct cable yet to plug it into the normal jacks, but as sound is fine everywhere else I figure that doesn’t matter), which again is connected to the computer trough a USB.

Okay, then it is not a driver issue. Especially you said that sound of the metronome does come through, so that means the audio path as such is fine.
Or have you (maybe by accident) soloed the metronome and thus muted all other instruments. I just had another customer to whom that happened. Please open Dorico’s mixer window (F3) and check the solo/mute state of all channels.

If still a problem, would you please send me one of your trouble projects to ‘u dot stoermer at steinberg dot de’. Thanks

Nothing is muted or soloed unfortunately.

Maybe things are solved though, as new projects I create seem to have sound for some reason now. I can just copy all my old scores without sound into new projects and hope it stays that way.

If you attach and old and a new project here, somebody might be able to find the difference. Even if copying the scores works now to fix the problem, you might accidentally do the same thing again in future!

Anders, for one of your silent projects, try choosing Play > Playback Template, double-clicking the ‘HSSE+HSO (Pro)’ playback template to re-confirm that choice, then wait for the sounds to reload. Now try playback again.

1 Like