Sound on phones and speakers

Dear all,

I plugged my headphones into my computer and when I click on single notes I only hear the sound through the headphones which is what I want. However when I playback from the start of the flow I hear the sound coming put of the headphones AND the internal speakers of the computer! How is that possible and how can I change it?

Greetings from Luxembourg!

Félix

Correction: I always here the sound through speakers and headphones. I was under the impression that the sound did not come out of the speakers when clicking on single notes because for some reason bass flute 2 doesn’t have any sound at all…

Are you on Mac or Win? Could you please create a piano project from template and then do ‘Help > Create Diagnostics Report’? The corresponding zip file attach here, please. Thanks

Thank you. I didn’t write any notes in the project. Is that fine?

I now observre: YouTube videos sound only through the headphones, Dorico projects only sound through the speakers.
Dorico Diagnostics.zip (341 KB)

Sorry I forgot, I’m on Windows 10.

Thanks for the data. So you are using the Generic Low Latency driver and Dorico is set up to stream audio to “Lautsprecher (Realtek® Aud 1/2”.
If it comes out of your headphones the same time, then that is a setting of your Realtek device and not under control of Dorico.
If you open the Device Setup dialog and click on the Device Control Panel button, a little window opens. In there, in the list of available output ports, do you see more output ports than just the speakers?

I don’t hear it through the headphones even though they are plucked in, just through the speakers. (Sorry, my first description was not quite right.)
Where can I open the device setup dialog?

Under the Edit menu, last item at the bottom.

Thank you. I just see one option that says “Lautsprecher (Realtech® Aud 1, Lautsprecher (Realtech® Aud 2”

There is a switch at the top of that window, it says something like “Allow ASIO host to take exclusive…”
If you toggle that, do more output ports become available?

I don’t see a switch but I can click on Device Control Panel and there I see a second option that says something like “Realtech HD Audio 2nd output”

Yes, that is the headphones. Choose that and Dorico streams audio to your headphones.

Marvelous! Thank you very much.

Hi Ulf!

I experience the same problem - when using the Generic Low Latency driver and clicking Control Panel in Studio Setup, I don’t see the “Realtech HD Audio 2nd output”. I’ve been ticking and unticking the Externally clocked button. What should I do?

I appreciate your help!

Best,
Eilen

Is the headphone plugged in properly to the jack? Only if the headphone is plugged in, it will turn up in the Control Panel in the Studio Setup. If nothing is plugged in only the ‘speakers’ are visible there.

Hi Ulf,

So it seems Cubase only respond to headphones that are plugged in the jack. I was hoping to connect it to my Bluetooth headphones.Is that possible?

Best,
Eilen

Yes, BT headphones are also possible. If they are paired, they shall also turn up in the output port list of the Generic Low Latency driver panel. If they don’t, then check the sample rate, that your BT headphone supports and to what sample rate Cubase is set, they must match. In my experience, BT headphones offer only a very limited set of sampling rates, mostly only 2, like 16 and 48kHz.

That is good to know, and it worked! Thank you, Ulf!