When I put on the Cubase, it cuts the sound of my PC. Is there somthing to do ?

Best guess since you did not list any details for your software or ASIO driver setup.

Try going into the Cubase Devices>Device Setup>VST Audio System menu and check the option to “Release Driver when Application is in Background”.

Regards :sunglasses: