Sounds will not load in Halion One

Does anybody know why i can’t load the Halion One Sounds. I Can see them in the browser, but Halion One are not able to find the sounds, it says :nerd:

There is an option in the media menu to scan, or surge for files. Maybe you see them in the mediabay, but that ain’t a guaranty that Halion sees it. So try that, and report back on the forum if this solved it… I’m not an expert but had this problem once too, and solved it this way!

Good luck,


It’s called scanning in the media bay, see page 277 in the operation manual.

Robin :smiley:

Or right click on Halion’s screen and click Locate Contents, and see if you can find them in explorer. I assume you’re running an XP. I’ve never had this problem in Vista. :confused:

Thank you Both.
I have tried scanning, that did not help. But Bane you got just what I needed, a place where I can locate the folder, thats what I have been looking for so long in Halion one. I’m sure this will help. And yes you are right it is XP.
I’m not at the studio right now, but I will be back to you as soon as I have tried this.
Thanks again. :stuck_out_tongue:

Hi Again.
No, it did not help to locate the folder. I tried to reinstall Cubase, it did not help. I just dont get it :nerd: . I have 2 other pc’s with Xp, they have no problem. One thing I noticed in the plugin information, was that the path to the dll file was written in “upper” letters and there is a lot of ~~~~these letters in it. All the other paths is all normal. I don’t know what this means, but it could be a sign.
Next step is to go right to Steinberg, I know a guy in Sweden, that is Steinberg supporter in EU.

Hey…sorry I know its been almost a year. But this is exactly my problem right now!

OP, did u ever get it to work? I have also tried BOTH suggestions, scanning, and directing H1 to my soundbank folder. When I click on it…NOTHING happens.

Pls advise…THANKS!!!