Spacing early music with breves, etc

I transcribed this in Sibelius. It is not horizontally spaced entirely as I would like, but it only takes up half a page.

I imported the score into Dorico as a MusicXML file and the result is as below. As can be seen, six bars take up a whole page, and what was 11 pages is 28 pages in Dorico.

I have tried reducing the crotchet spacing to 2.5 and removing all but the first flag; but that doesnt work.

If anyone here is used to dealing with such problems, I should be grateful for help.

Many thanks,

I would have thought you’d need to reduce the crotchet value to something considerably lower than 2.5 spaces. Also, by default Dorico’s margins are wider than Sibelius’s, and you have staff labels showing on every system in the Dorico project.

1 Like

As I said, I did remove the flags, which improved things, but that still left the first bar too long. (Page margins are not shown in my images here, as they are screen shots.)

Also, in Sibelius, I was able to improve the spacing by doing this, which helps the layout:

If in Dorico, I avoid dividing the piece into movements, can I do this?


From factory Engraving and Layout Options, I did this:

The only things I’ve changed are
Layout Options > Note Spacing > Default space for a crotchet/quarter: 2 spaces.
Engraving Options > Notes > Noteheads > Appearance of double whole note (breve) noteheads: Round (not that this makes any difference to spacing).

The easiest way to break a system mid-flow is to use Shift-R Coda Enter. There are properties to remove the visible coda marking.

(Please excuse likely F# typo towards the end of bar 2.)

1 Like

Thanks, Leo, for having a go. (I know there are uncorrected mistakes in the transcription, but the second f in bar 2, is natural – according to the convention of the time.)

I wonder why the first measure insists on taking up so much space. Why are all those flags necessary?


Do you mean the red time signature signposts? Each bar seems to be a different length, so the barlines are effectively non-default (not defined by the opening meter). I’m not sure I quite understand the convention here, but maybe you meant for bars 3 and, ahem, 3, to be a single bar with a system break halfway through it.

The bar lines are original. Thus bars 1 and 2 are the same length, and bars 3 and 4 are half that length. Bar 5 is again the same length as bar 1. So why cannot I get bar 1 to take up the same horizontal space as bars 2 and 5? (I have no idea why there are two bar 3s in your version!)


I don’t know what your staff size or margins look like, but it’s almost definitely that there isn’t space for (the entirety of) bar 2 to fit alongside bar 1 on a short system (short because of the full staff label.

I turned the note spacing crotchet value down to 2 spaces.

(I do know why there are two bar 3s; it’s to do with the way I added the non-standard barline.)

Besides lowering the note spacing values, why can’t you just pop over to engrave mode and “make into system” the measures that you want together? That would solve this problem in about 10 seconds.

I am trying to have to avoid “make into system”, which would be needed about 50 times in this piece; but rather to find a setting that I can use as a default for music that is based on white notes, as this is. (I have a lot of other similar pieces to do!) :slight_smile:

I had turned off staff labels in Sibelius, and not realised that they returned in Dorico – thanks!
Page margins are 14.96. Staff size is 6.5mm. Page size is A4 .
It seems that there is no way of explicitly setting the space of any notes longer than a minim, unless I am (again!) missing something.

If you PM me a copy of the project, I’d be happy to fiddle with it to produce some similar results.

I think I am getting better. Now I just need to be able to replace the 6/1 with 3/2 and need some help with the pickup method.


Well, you could always hide the time signature, and use MusGlyphs to add 3/2 as a text object! :joy:

I don’t know that that’s your best option; but it does open some additional possibilities now!

I think I used “3/2,12”, which tells Dorico to add a 3/2 time signature with a 12/2 pickup bar.

More by good luck than by competence, I have made improvements. The proportions of the lengths of the bars are now better for some reason. I used the fake pick-up method for the time signature. Now I need to remove a lot of the vertical space surrounding the systems, and document how I did this (because I know I shall not be able to remember).

I am not happy with the design of the Long (at the end): it lacks gravitas in comparison with the breve. The Sibelius example (at the top of this thread) is much better, in my opinion.

You can change the Long notehead in the NoteHead Editor - even to a different font.

Vertical Space can be controlled in the Ideal Gaps setting of Layout Options.

For vertical spacing, the “ideal gaps” are used unless the page is vertically justified. If you don’t want it vertically justified, and instead only to use the “ideal gaps” as set, increase the threshold for vertical justification to e.g. 99% (meaning only when the page/frame is calculated to be more than 99% full will it justify vertically).