spacing of words and lyrics.

When I write for a 4 voices choir the spacing in the respective template is rather far spread. How can I adjust the spacing of the notes and words?

Can you attach an image (or even a zipped copy of your file)? I have not had that problem and seeing the results you see (in Engrave or Print mode) would help me (and those more knowledgeable) evaluate your problem and suggest a solution. From images in my other responses to your questions, you can see that, for whatever reason, your difficulty did not ultimately affect a similar situation in my case.

Hi Derrek. Here is the score.
Macht hoch die Tür für (237 KB)

I have no idea why the Full Score layout is so strange. Perhaps it relates to trying to use a piano template for chorus. But have you noticed that the Piano part layout does not have the overwriting.

My thought (in the revised file below) was to build the chorus staff out of a Soprano and Baritone line. In other words, to use vocal instruments for the singers. So I copied and pasted the upper piano staff to the Soprano part and the lower to the Baritone part. I then altered the Soprano layout to show both Soprano and Baritone players. With the exception of the missing brace, the results seemed satisfactory as a starting point (i.e. no overlapping systems).

On a hunch, I also applied Reset Appearance to the score, which seems to have reset the placement of systems in the Full Score and solved the problems.

While I was at it. I applied a left alignment property to the first syllables of measures 2 and 4 to move the syllables away from the barline. (I think you asked about that in another thread).

I don’t know whether any of this makes sense. Like many folks here (I think) I have just read a lot of posts and the Steinberg Reps’ responses to situations and then play hunches based on what I recall. I hope the enclosed helps you out.
Macht hoch die Tu¦êr fu¦êr (346 KB)

In addition to Derrek’s excellent and helpful answer:

To fix the staff spacing in the Full Score, go to Engrave mode and choose Engrave > Reset Staff Spacing.

If you want to bring the staves closer together to start with, try using the controls on the Vertical Spacing page of Layout Options.

Possibly unrelated:

At some point, some staves, on a random page in my 15-staff score, have been relocated for no apparent reason. Slurs and dynamics have not been relocated and are now left hovering in solitary spaces between the staves. Engrave mode > Engrave > Reset staff spacing doesn’t work. In Write mode, neither Edit > Reset position nor Edit > Reset appearance work. Any ideas on how to reset to Dorico’s default decisions?

Engrave mode > Copy staff spacing works for all pages except this one page.

Later that day …

Hurray! Changing to Galley view and back to Page view actually solved it.