Speakers instead of Headphones


Recently I started to use Cubase 7 and I discovered a problem with the sound signal. When I connect the headphones to my laptop the Cubase don’t recongnize it. The sound still comes from my speakers. I watched a lot of tutorials but with no succes(in Device Setup “Generic Low latency ASIO Driver” is set up and I “Add a new bus” but guess what?! The sound still comes from my laptop speakers).

The headphones works pretty great when I watch movies, listen music, work in FL studio, etc.

PS: I don’t have any externaul audio equipment( MIDI controllers, the Sound CARD is INTEGRATED from my laptop motherboard).

Any opinions are more than welcome.

Thank you in advance!

Hello Donuts,

If you are on a PC, please keep in mind we only recommend using your hardware manufactures dedicated ASIO driver as we do not support generic ASIO drivers i.e. (Generic Low Latency and Direct X Full Duplex Driver). However If your manufacture supplies only a generic ASIO driver, we recommend the ASIO4ALL driver which can downloaded here.


After Installing the driver, be sure your Audio Interface is connected to the computer via USB or Firewire.

Launch your Cubase Application and create or open a project.

To select your Audio Interfaces driver please go to Devices>Device Setup> click VST Audio System and at the top of the window select the ASIO driver to your Audio Interfaces. Please be sure the correct audio driver is selected before closing this window.

Next you must go to VST Connections to setup your Input/Output configuration to your Audio Interface. To find this go to Devices>VST Connections>Check the Output Tab first then click on your Device Ports and Select your Audio Interfaces output options. Next check the Input Tab and click on your Device Ports to Select your Audio Interfaces input options. If the Input or Output Tab options say “Unmapped” then click or double click the box that says unmapped and select the correct buss from the menu below. Next, click the checkbox that says always map and click “OK”. If you have more Inputs or Outputs on your audio interface select “Add Buss” to configure additional I/O then exit out of the window.

Thank you ! The driver resolve my problem. Thank you again! :slight_smile:

Glad to be of assistance!


I am new to Cubase, and I have a sound problem already. When I play any loop or preset or anything, there is no sound coming out of my laptop speakers (MacBook Pro 15inch Retina), but it comes out of the receiver connected through AirPlay. I did all the things on the settings, making sure the output is set for internal speakers, no “Mute” enabled, volume up, and still nothing! What am I doing wrong? The internal speakers work with any other audio task performed on the computer. Please advise if you know what could be the wrong thing. Thanks a lot!