Speakers suddenly unmapped in Cubase 7.5

Never encountered this problem before. Whenever I try to open a project or start a new one it notifies me that the speakers are not mapped and therefore cannot play any sound. I’ve been using Cubase for a few years now and have not had this happen in all this time.

It’s been a couple weeks since I opened Cubase but really I cannot think of anything that would cause this. It’s not like I’m constantly changing my audio driver or anything.

I’m using the generic low latency driver by the way and it’s been fine but apparently not anymore? I tried out ASIOv4ALL and it worked but I also mutes my web browser and other programs that use sound.

Why can’t something that was working just keep working?

My guess is that something was recently changed. Maybe a computer update, driver updates, you added programs, deleted something… those sort of things.

So… please list your computer, software and hardware specs and think about what recently was changed and report back. Something even like you are now plugging your audio interface into a different USB port might cause this.

Regards :sunglasses:

Thanks for the reply. Is this the information you’re looking for?

OS Name Microsoft Windows 8.1
Version 6.3.9600 Build 9600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer TOSHIBA
System Model Satellite P75-A
System Type x64-based PC
System SKU PSPLNU
Processor Intel® Core™ i7-4700MQ CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Insyde Corp. 1.60, 12/4/2014
SMBIOS Version 2.7
Embedded Controller Version 1.30
BIOS Mode UEFI
BaseBoard Manufacturer Type2 - Board Vendor Name1
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile

I really cannot think of anything that has changed, not even USB port usage. If I do I will definitely let you know.

What I was hoping you listed was your sound card (or audio interface) information.

Also… when you do open a project that gives you the notification for the not mapped speakers… Have you gone into the VST connections menu and reassigned the output stereo bus then resaved the project? Maybe that will somehow help.

Check out this video to see if it helps you to get that ASIO4ALL driver to work multiple devices at the same time.

https://www.youtube.com/watch?v=zYh9H8gKLTo

Regards :sunglasses:

Oops, sorry.

From the best I can tell the soundcard is just called High Definition Audio Device on version 6.3.9600.16384. I tried the update button but it said that’s the most current version.

I’ve tried going into VST connections and it seemed to give the option to select the Generic driver yet when I clicked on it nothing changed.

Thanks for the help.

Please make sure that you have gone into the Cubase Devices>Device Setup>VST Audio System menu and make sure you have the ASIO driver you want to use selected (probably ASIO4ALL?). While in that menu please check the box “Release Driver when Application is in Background”.

After that go into the Devices>VST Connections menu to choose the input and output buses you want to use. Hopefully it will be working correctly again. If you are still getting no sound from your web browser or other computer sounds then check the YouTube link I provided above for help to setup the ASIO4ALL driver to work with multiple audio devices.

Regards :sunglasses:

Good news.

When I started up Cubase again this time when the popup came saying there were missing ports (the speakers) I could reassign them and now it’s working again.

Absolutely no idea what’s going on but as long as there aren’t any problems I guess it’s all good.

Thanks again for taking the time to help.

EDIT: Spoke too soon. Now my headphones aren’t working. Every other program recognizes them like normal but Cubase is just ignoring them using the speakers. Haha what the heck?