Specific Audiosettings

Hey PG,

we have received an old production which we need to restore in WL.
Can you help us setting the correct Parameter Offset?

Unfortunately the Files is 7GB, so I would DM you a link to download…if that`s ok?

Thank you in advance.


There is nothing I can do that you can’t do.
But 7 GB is too big to be an old WAV file. Or could it be a RF64 bit?
What do you know about the origin of that file?

But 7 GB is too big to be an old WAV file.
thats correct. maybe you can help with the header-offset.

Or could it be a RF64 bit?
I don`t think so.

What do you know about the origin of that file?
We had to convert from .aax to .wav as we didn`t have the original files anymore.

You can still send me the file, but these days, I have limited time to check this.

After a couple of imports the file has been imported and it works…almost.

The length of the imported file is 6h 41min
But the complete length of the file should be 11h 47min.

I`ll DM you the link to the file.
Thank you in advance.

Here is the file

I quickly checked your file, and for sure the header is corrupted, as there is no RF64 tag in the header for such a large file.
What settings did you use to make it “almost work” ?

Maybe it is a limitation due to 32 bit file size restriction of the file format, which is 4 GiB per file ?!

When I do some calculations with your given time values, Wavelab opens about 56.7% or your file. Compared with your given full file size of about 7 GB restricted to 4 GB, we get about 57.1%. Seems pretty close…
Also - assuming it is a file with 2 channels, 16 bit per channel and 44100 Hz samplerate - a file with a length of 6h 41min (24060 seconds) would result in a WAV file with about 3.95 GiB.

Can you play the file with a media player on your computer? And can you play past the 6h 41min mark?

Edit: I just read a bit about the RF64 tag PG1 mentioned. Seems like this would allow a file size greater than 4 GiB. But I guess that doesn’t help when the file is not saved as such.
Do you still have access to the original file? Maybe you can check the save settings again or even split the file to at least 2 smaller files.

I think I did a workaround and exported the .aax to .flac.
Then imported the .flac to WL and saved it as .wav.

Maybe .flac can`t have files longer than 4GB?
Anyway maybe you can repair the header?

It works with these settings. Note the 88200 Hz setting. 11h48 mn and a few seconds.

@Klangarchitekten.de Were my findings useful?

1 Like

Hey PG,

thank you for the settings. :pray:
The first 1,5h were somehow missing but I simply took the missing Audio from the other file
and merged them together.

So, overall it worked perfectly!
Once again…thank you!


You are indeed a wizard PG

1 Like