Specralayers not un mixing properly in nuendo or Stan alone

Specralayers not un mixing properly in nuendo 12 pro or Stan alone.
It is still working as expected in Cubase 12 pro
It worked last week . Now its not unmixing all layers have varying eq but not separated

Surprising. So running the exact same audio file in Cubase and Nuendo yield different results ? Can you screenshot the same audio file unmixed in Cubase Pro 12 and Nuendo 12 ?

Yes Cubase also is still very fast
Nuendo and SA take a while.
I tried re installing both Nu 12 pro and Spectralayers 10 pro . Today Same results
Thank goodness it still works in cubase

I’m at breakfast away from my computer
As soon as I get back to my hotel I will.

Cubase un mixed in about 15 seconds.
It took nuendo 1.5 minutes for un successfull results.
By the way I love spectral layers especially the ara
I have 28 more arrangements on this project out of 35 the first 7 unbelievably well.

If I create the project in Cubase 12 pro .separate using spectalayers 10 pro then save it .
Open it in Nuendo 12 pro it seems to be fine!?!
I looked to make sure all of the audio settings were the same and tried un mixing again in nuendo.
But to no avail.

It seems to be any audio file

This is one I downloaded from YouTube
And re sampled 22k to 48 in resolve
I’ve also done this countless times successfully
I’m mostly working with audio from video.

I suspect an ONNX library conflict between SpectraLayers, and some component used by Nuendo.
First, are you using your CPU to unmix, or did you set a GPU accelerator in SpectraLayers Preferences > System > AI Processing Device ?
Second, when you open the Nuendo folder (C:\Program Files\Steinberg\Nuendo 12 or 13), do you see a file named onnxruntime.dll ? or DirectML.dll ?

In the stand alone I had this

I just changed it to my NVIDIA

As for the other files in the nuendo folder
I don’t seem to have either

Would they be in a sub folder?

I’m taking a break from arranging since you’ve been so speedy answering my questions i’m just going to sit here and wait for your replies.

Great news the switch to Nvida card fixed the stand alone!
Is there any similar setting in nuendo I can try?

1 Like

Actually changing that setting in the standalone seem to fix the issue in nuendo I don’t understand that, however since it was still working in Cubase?

1 Like

Not sure why Cubase behave differently than Nuendo in that case, but changing that setting in the standalone will also change it for the ARA version as well (and vice-versa).
And yes, you should definitely not use an onboard Intel UHD accelerator for AI processing as it’s pretty bad at it (and might indeed generate bad results in some case), but your mighty powerful NVIDIA GeForce RTX 4060.

Glad it solved your problem !

Anyway thank you very much for figuring this out.
I love SL and it’s back to its super speedy self !
I don’t know how that got switched to the wrong video card!
It’s a laptop

1 Like