Spectral Layers [Library Could Not Be Loaded] [SOLVED]

When I try to access Spectral Layers I get this error:

SpectraLayers library could not be loaded (/Applications/SpectraLayers Pro 6.app/Contents/MacOS/SpectraLayers.dylib)

I have previously demo’d the full Spectral Layers , so perhaps Cubase is now a bit confused?

Loading Cubase in Safe Mode results in the same error.

Any clues?



This is definitely other content. In Cubase there is SpectraLayers One 7.0.20.

Could you delete SpectraLayers Pro 6.app, please?

I have removed all trace of Spectral Layers, including preference files. But still get the error:

Screen shot attached.
Screenshot 2020-11-13 at 07.17.05.png

Problem solved. I had wrongly assumed Spectral Layers One was now part of Cubase 11, when it needs to be installed separately via the Download Assistant. Seems half-baked that this isn’t just part of the main program like any of the other editors, but that’s how it is.


Because of many complains, the user had to download the full installer, Steinberg changed it. Now you can download separated modules individually.