Spectralayers 6 Elements - Directx11 problem

Hi,
A newbie question here. I just installed the Elements version of Spectralayers 6 and am unable to start it. I get this message:

“DirectX11 not supported. Please update your graphic card drivers or upgrade your graphic card”

I click OK. Then I get this message:

“OpenGL 3.3 initialization failed.”

Spectralayers will not start. Other Steinberg software (Cubase Pro 10.5, Wavelab Pro 10) are running on the same machine (Windows 10, i5 processor, Intel HD 3000 graphics, 16GB RAM) without any glitches or errors.

All drivers are the latest versions, including graphics drivers. I would rather not change the graphic card if not really necessary.

Has anyone encountered this problem. Any ideas/solutions? Please help.

Thanks!

I have checked the system requirements on Steinbergs web site and it states this:

Graphics OpenGL 3.3 compatible graphics card (DirectX 11 recommended) (Windows only)

My driver is DirectX11, then why the error during startup of Spectralayers? Very strange!

Hi, unfortunately what matters is what your graphic card can actually support (even if you install DirectX 11 or DirectX 12, doesn’t mean your card can support it).
According to the Intel Graphics wiki, your card (HD 3000) only support OpenGL 3.1/DirectX 10.1
https://en.wikipedia.org/wiki/Intel_Graphics_Technology#Capabilities (second row).

So I’m afraid you’ll have to add a DirectX 11 compatible card to your computer. You can get a cheap one such as a GeForce 710 or a Radeon HD 6450 for instance.

Robin, thanks. It seems that the graphics card will have to be replaced :frowning:
But, there is hope.

Bostjan

Also, refer to this on the Steinberg support website: Windows 10: Support of older hardware