SpectraLayers 7.0.20 update available

Dear Forum members,

We are happy to announce the immediate availability of the second maintenance update for Spectralayers Pro and Elements 7, version 7.0.20.

Besides including several fixes to minor issues, version 7.0.20 comes with many improvements as well as functionality additions to the tools introduced in SpectraLayers 7.

We recommend all SpectraLayers 7 users to install this update as soon as possible.

You can download it from the Steinberg website and via the Steinberg Download Assistant.

For detailed information, please refer to the corresponding version history.

1 Like

Thanks. Downloaded and installed (Spectralayers Elements).

Initial tests of improved declick: Wow. HUGE difference, practically night and day. You guys obviously really worked on this. It also seems like I’m getting smoother ARA2 performance with Reaper.

Excellent, thanks!

Ooh!
Simply love these kinds of fine-tuning:
“Unmix Stems now features a Sensitivity parameter for each
instrument to adjust how the artificial intelligence algorithm will
perform the separation.” From the Release Notes

So many novel moments with music… unattainable until now, dreamed on for decades.
A big Thank You!

Update: Unfortunately, ARA2 quit working on export mode with .20. It worked fine in .10. I get an error message that the auxiliary editor can’t find the file that SL Elements is trying to export. This happens with both of my editors that support ARA2, Sound Forge Audio Studio and Reaper. Reinstalling .20 hasn’t helped. I like to bounce files back and forth with Audio Studio, but I can’t do that now.

Hope this gets corrected in the next update.

What exact steps do you do to trigger the issue ?
I tried SL 7.0.20 with Reaper 6.12c and Sound Forge Pro 14 build 90 but had no issue.

Load file in SL Elements 7.0.20, select Edit in Audio Studio 14, Audio Studio 14 opens but can’t find the file. Same thing happens when I use Reaper (latest version) as the auxiliary editor – Reaper opens but it can’t locate the file. This was not an issue with SL Elements 7.0.10, and still isn’t.

If I open Reaper and select SL Elements 7.0.20 in ARA mode, SL Elements shows up in the Reaper effects window, and otherwise works perfectly. So ARA2 in SL Elements DOES WORK to some extent, just not in the way it did originally. I haven’t changed my software configuration since, unless you count a possible Windows update.

I have no idea what’s causing the problem.

Ok - just to be clear, “ARA2” is only when SL is used as an editor inside another DAW such as Reaper or Cubase.
The other way around (SL calling an external editor such as Reaper or Sound Forge) is just called external edit.

Regarding your issue, it looks like SL could not properly write to the cache folder.
The new default cache folder in SL 7.0.20 is C:\Users[yourusername]\AppData\Roaming\Steinberg\SpectraLayers 7.0\Cache
Can you check you can see the path in Edit > Preferences > System ?
Either the path pointed here doesn’t have write permissions, or doesn’t exist, or the drive it’s on is full.

Thanks for the clarification. I should have said “external edit”.

The cache folder path checks. The drive isn’t full. The cache path apparently had write permissions before and worked. Don’t know why it doesn’t work now. When I reinstalled 7.0.10 and tried the same external edit operation, everything worked correctly. So the problem is definitely associated with the latest SL Elements update.

Oh well, I’ll just use Reaper as my primary editing platform and use SL through it’s “external edit” function. I know that (and ARA2) work fine.

23 Nov: Problem fixed in SL 7.021 update. Can hand files back and forth between Audio Studio 14 and SL Elements again. Thanks, Robin.

My SpectraLayers doestn work! It shows: PREPEARING DATA ! Endless process ((( What to do? Hepl! MacBookPro Big Sur

From the Operation Manual:
System Requirements:
Mac OS 10.14 (Mojave) or Mac OS 10.15 (Catalina).
I would have assumed SL wasn’t compatible with Big Sur, based on the above.

1 Like

It means I should wait update?)))

I’d say don’t buy anymore software until you’re sure it’s compatible with your OS.

But it is free with Cubase 11) Ok! Thanks)

OK, you meant Spectralayers One, not Spectralayers Pro. I kind of wish you’d made that clear at the outset. I have experience with Pro, but not with One.

Sorry) I didnt noticed it& And i dont know how to get in touch with technical support