SpectraLayers 7 Pro – Register noise causes SL to freeze

Hello to you all,
I’m running the latest SL 7 Pro on Mac OS 14.6, fast i7 processor with 32GB RAM. I never had issues with SL 7 until now.

Last night while working on a restoration project I was able to denoise one file fast and easily, moving on to the next file SL froze upon hitting ‘register noise’. The selection is tiny, about 0.4 seconds.

I made 2 clean installs, same issue right away so I can’t use denoise anymore which is a serious problem. Everything else seems to work just fine.

Did you run into this problem, do you have a hint for me?

Thanks!
Stephan

I stopped having problems like that after I upgraded to an SSD, but that might not be your issue, so…

Thanks Poinzy, my work space is on a fast Thunderbolt powered HD. I tried loading the file (2 min duration actually) from the internal SSD and it’s the same immediate freeze that is only solved by force quitting SL.

Hm…I don’t use Thunderbolt for anything, so I couldn’t tell you what your problem was.

You might want to post this in the Lounge in case this is a hardware problem.

I installed SL7 Pro on another machine now.

Identical issue – I can register and remove noise from ONE file super quickly, save and close the processed file, open another one, select and hit register noise and SL7 Pro will freeze. Upon a force quit and restart de-noise will not work anymore.

Everything else works fine, it’s an issue with de-noising which is of course my first step while restoring noisy material.

Kind of a bummer when you’re on a tight deadline.

Hi @Stephan_Mathieu I just sent you a message

I am having the same issue using the demo on Mojave, any tips ? or bug ?

Hi @topaz , check your messages.

1 Like

Same with me here. Not always though. Can not pinpoint what is causing it, like 50-60% of the time I’m trying to use it. (i9 Mac, 32 RAM, SSD). Very sad, since I’ve invested lots of money in this soft and I can’t rely on it.

@Krasimir_Dyakov sent you a PM

Thanks a lot Robin, the patch did the trick!