Spectralayers One opening instead of Spectralayers Pro 9

I’ve downloaded SLP9 and registered the activation code, but I can only open SL One 9. I’ve tried updating eLicenser, updating all codes, etc. I just can’t open SLP9.

it is a download code, strangely… so you must also activate it…

use the Steinberg Activation Manager on your pc, to activate it…

(their should be a sticky topic for the new licensing system… i expected a lot of troubles… but it was very easy… but i prepared myself… well 2 minutes, but it isn’t that logical, or it is, but you must first now the logic…)

1 Like

Are you saying there’s a Steinberg Activation Manager which is different to Steinberg Download Assistant and eLicense Control Center?

Oh I just found it. I already had it installed and didn’t even know about it. Thank you so much for your help. SLP9 is now loading fine :slight_smile: You’re a legend!

1 Like

haha, thanks, no legend, but legendary, perhaps, hahaha.

it is indeed confusing, why the Steinberg Download Assistant, also do not activate.
but hey it is in the name, but it installs also, indeed the Steinberg Activation Manager alongside (with no desktop shortcut).

that is the most confusing, it does not show itself… that easily, o well, in the start menu…

glad it worked!

EDIT: and enjoy the new version; i have the Pro… (update from Pro 8… and Pro 8 from… etc…), it is great new version! the workflow is much much improved, VST3 make sense now, for me… (perhaps indeed the Reverb plugins that act sometimes strangely… but that can also be the source layer, with well, a Reverb has a tail, and wel… not important now…).

and unmix levels; great for sounddesign, already have a project, that i will make variants within, with uminx levels, own sample; new sounds to found in the spectral underground…

makes me now think, i asked it once, never got the answer; what is the resolution setting, it is of course, i think, overlapping windows… but other thread…

go for it!

1 Like

The utility for the new Steinberg Licensing is Steinberg Activation Manager. The utility for the old eLicenser system is eLicenser Control Center.

1 Like

As I’ve suggested in other threads, this is arguably a bug in Steinberg Activation Manager.

If you do not have Cubase or Nuendo activated, the SpectraLayers One feature set is unavailable. In this case, Steinberg Activation Manager auto-activates an available SpectraLayers Pro or SpectraLayers Elements licence.

If you have Cubase 12 or Nuendo 12 activated, Steinberg Activation Manager will not auto-activate a SpectraLayers Pro or SpectraLayers Elements licence, so SpectraLayers starts as SpectraLayers One.

The work-round is straightforward: as you said, manually activate your paid SpectraLayers licence in Steinberg Activation Manager.

I would rather see Steinberg Activation Manager auto-activate a paid SpectraLayers licence even if SpectraLayers One is available.

4 Likes

o didn’t know, or i did find it odd that i had to manually activate it. i assumed now you must do it yourself, other brands had a same kind of downloading/installing, or brand. and seperate activation (or it seemed because, o welll…)

to the point!

aha it is a bug… so when i use the voucher for Wavelab Pro 11, that is my account, it will self-activate?

thanks for the deeper info!

EDIT: i have Cubase 11 Pro installed, and of course Wavelab 11 Pro, and now SpectraLayers 9 Pro. the last with the new license system. i do have a 12 Pro update code, didn’t use it yet (mainly, well, not important).

didn’t know the activations can be different of what you have (activated/registered/installed).

Wavelab 11.1 Pro seems also still a bit, confusing. well it can still work with the dongle.

I had the same issue. Thank you!

Just read this. Had everything set up as I thought in e-licenser, but forgot to go to the new Activation Manager. Clicked and now all fine.
Thanks

Yes, Its a bit confusing I had SpectralLayers 1 installed instead of SpectralLayersPro 9
Can both versions now be used if they were required for smaller projects.

Regards

I am having exactly the same problem:
Installed Spectralayers 9 Pro, and Nuendo now defaults to Spectralayers BASIC.
I’ve tried reinstalling several times, and eLicencer shows SPLayers 9 Pro registered.

@JDSStudios as the messages in this thread said, you didn’t activate your SL9 Pro license in the Steinberg Activation Manager.

1 Like

I had an activation problem. Thanks to your advice it is resolved. Thank you very much.

I downloaded the trial version of Spectralayers pro 9 and it also opened up as Spectralayers one. My issue was that I didn’t receive an access code. So I have no way to register it. I received an email that said download the product from the Steinberg Download Assistant app and run the software. it also stated I may have to sign in and I’m all set. BS!!

The product is automatically added to your account when you request the trial version. You don’t need an activation code.

As mentioned earlier in this topic, please run the Steinberg Activation Manager and activate the trial license.