Spectrasonics Keyscape and Omnisphere issue

Hi. I installed the latest update for VST Live and when I opened a project using Keyscape it no longer outputs any sound. MIDI is working fine as the indicator flashes. I tried changing the plug in to Omnisphere with the same result and I also tried M Tron Pro with same. However when I changed to Sampletank 4 it outputs sound.plays normally. Also tried Korg Wavestate Native and that one plays normally. IMac Intel running Mac OS Monterey 12.6.2. Thanks!

see here, we are on it.

I found if I use the VST 3 version of Keyscape and Omnisphere they work fine. MTron Pro doesn’t have a VST 3 version so it won’t work but that’s minor.

… we have fixed it with 1.1.41. Read more here



Hello, after I finished my song and saved it I have problems with Omnisphere.
I have 1 instance of omnisphere per song with 6-8 parts in sharing mode. Everything runs perfectly.
But after I shutdown Windows and want to play this song again the next day, the sounds of Omnisphere are no longer present that are in sharing mode. it was replaced by the default plugin.

Is this the same as in another thread? Works here.

VST live still doesn’t save the settings in the second layer which is set to shared. The first layer for example I’m using Keyscape and I’m using one of the foot pedals on my Studiologic SL 88 to turn pages in PDF viewer and that’s working fine. The second layer which is set to shared I use a Korg Nano Kontrol to adjust tone and reverb mix in Keyscape. I set that up and it works fine and then I save. Unfortunately when I load that project the second layer isn’t working so I have to go back into settings and change it to shared to get it to work.

But how do you do that?

“Isn’t working” is one of our favourites :slight_smile:
Seriously, here’s what I tried:

  • new project, Layer 1 Instr. is Halion Sonic SE (HS SE)
  • add Layer 2
  • set Layer 2 to share Layer 1 HS SE
  • open HS SE Editor, expand “QC” at the top
  • assign Qick Control 1 to “S1 Volume”
  • in Devices/Actions and Shortcuts/Layer, add and set to “Quick Control 1”
  • Learn to your dial or whatever
  • save
  • load: works fine.

What’s your procedure? It would be nice if you could show plugin controls problems using the provided plugins and Instruments, unless they are specific to certain plugins, thank you very much!

Sorry about the second layer remark that is vague. I already had assigned two knobs on the Nano Kontrol to control tone and reverb mix respectively in Keyscape while in standalone mode in Keyscape. Should I just delete those assignments in Keyscape and instead use Quick Controls in VST Live to assign?

That should work too, provided both input and output channel are set to “Any”, no?
A default Layer (both in and out are “Any”) w/o controller mappings should let events through without change, no?