VST Live 1.1.40, VST Live Mods 1.1.40 and VST Viewer 1.0.40 Maintenance Updates available

After the update none of my VST 2 plugins don’t have any sound anymore.
The midi signal is coming in but no sound.
This is happening with ALL the vst 2 plugins.
Reinstalled 1…1.3 and all the vst plugins are working again

In another thread I mentioned having the same issue with Keyscape and Omnisphere. Sampletank 4 and Korg Wavestate work though. Will try resetting and see if that solves the issue

Tried Clean All user data and Keyscape and Omnisphere still don’t sound. Switched to an Arturia plugin and it sounds.

Line tool and moving events is in the making.

Sorry, we are on the case.

Presumably those are also VST2 versions?

Yes ALL the vst 2 plugins won’t work anymore, with version 1.1.3 everything is working fine

Brilliant. That’s about the only essential thing that’s missing, I think.

… we have fixed it with 1.1.41. Read more here


I can’t change the channel in the midi-list-editor. The value stays on 0 and the status changed to “undefined”, if I try to change the channel value.

The Midi-List-Editor doesn’t take the position value “0001.1.1”.

Channel bug has been fixed in 1.1.41

1.1.41 doesn’t fix it here.

my bad, misinformed, fix didn’t make it into 1.1.41, sorry. Will be fixed in next version soon.

It depends :slight_smile:
The MIDI List Editor works on the (first) selected Track Event. If that event is starting at bar 3, you cannot add or set a MIDI event to any position before bar 3.
If the Track Event has a negative offset, it will also refuse to set a position before that offset, which we will fix. See the Event Info to see the offset of the Track Event.

Not sure if this is the right place for “bug”-feedback or errors, but Id’like to post two things that
degraded with the new update 1.1.40.:

  1. The new “mutli ouput routing” feature added in this release works only partly with 3rd party plugins

Groove Agent works fine and as expected. But NI Battery V4 (support multi ouput) now doesnt work at all anymore after the update. Despite being able to route to multiple outputs(and still does as standalone) , NI Battery V4 now stays completly silent and doesnt output anything despite at least working as normal output-able version in the prior verson of VST Live. Other (third party) plugins like e.g. NI Massive still work, but probably because they output just normal “unroutable” signals?

  1. Something got “destroyed” with the global feature (layers&stacks)

In the prior version everything with global worked as expected and like it should. No problem with enabling global in general and adding instrument layers and audio stacks as globals.
After the update something got broken. Global layer can still be enabled in general from the dropdown menu, but dedicated layers/stacks cant be generated as the global “button” above tracks is no more “clickable”. Layers at least still have “a show globals button”. Stacks have none at all.

… please update to 1.1.41

… will be fixed with the next update. Sorry.


Yes sorry, you can still select it with the arrow keys though.

jep … we already did and made a brandew bug/feedback thread for 1.1.41 here

that would be awesome, because at the moment we lost the ability of having live vocals/bass/guitar as they are planned to be use as global stacks :sob:
and sadly using the arrow keys doesnt work too on our macbook, or we are to dumb :sweat_smile:

… We will check. Meanwhile open the "Menu / Devices / Actions and Shortcuts… ", select the Project tab and assign other keys for “Next/Previous Part”.


1 Like

Thanks for the tip. We will do/try that till it gets updated back to normal.