Speeding up exported Audio mixdown

Cubase 10.5 Pro. When Export Audio Mixdown, for exemple the guitar file are fine but when import it back in the project it is speeded up.
It is 2:48 but back in the project it is 2:34.
The same problem with all other files EXCEPT for the mixdown of all instrument in MP3, That one is correct.
Anyone know what the problem is. This has never happened before…

It seems that all Wav-files is speeded up but when doing MP3-files, they are correct!

The 2:48 / 2:34 ratio has more or less the same value as the 48000 / 44100 one. So, I would check everything concerning the sample rates used on your system, to be sure that all of them match :

  • Project > Project Setup > Record File Format : Sample Rate
  • Export Audio Mixdown > File Format : Sample rate
  • Any related values in both the OS settings and in the audio interface ones.
1 Like

Thank you sooo much, that sounds like a great idea!!

I compared to other projects and the “Sample Rate” differs so I’ll try to change it so hopefully that will work!
Thank you so much for taking this time!!